<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Recruiting: Top uncommitted ’04s in New England District</title><link rel="stylesheet" href="https://www.hockeyjournal.com/wp-content/cache/min/2/66355b196b84804649ab50dbce33ba1c.css" media="all" data-minify="1" />
	<meta name="description" content="There are several quality uncommitted ’04s in Connecticut, Maine, New Hampshire, Rhode Island and Vermont." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Recruiting: Top uncommitted ’04s in New England District" />
	<meta property="og:description" content="There are several quality uncommitted ’04s in Connecticut, Maine, New Hampshire, Rhode Island and Vermont." />
	<meta property="og:url" content="https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/" />
	<meta property="og:site_name" content="New England Hockey Journal" />
	<meta property="article:published_time" content="2021-02-26T19:17:29+00:00" />
	<meta property="og:image" content="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc.jpg" />
	<meta property="og:image:width" content="775" />
	<meta property="og:image:height" content="475" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@JeffCoxSports" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jeff Cox">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hockeyjournal.com/#organization","name":"Seamans Media Inc","url":"https://www.hockeyjournal.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/#logo","inLanguage":"en-US","url":"https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/logo.png","width":202,"height":74,"caption":"Seamans Media Inc"},"image":{"@id":"https://www.hockeyjournal.com/#logo"}},{"@type":"WebSite","@id":"https://www.hockeyjournal.com/#website","url":"https://www.hockeyjournal.com/","name":"New England Hockey Journal","description":"","publisher":{"@id":"https://www.hockeyjournal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.hockeyjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/#primaryimage","inLanguage":"en-US","url":"https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc.jpg","width":775,"height":475,"caption":"Peter Lukas Klemm is a top defensive prospect out of Ridgefield, Conn., and the North Jersey Avalanche. (Matt Dewkett)"},{"@type":"WebPage","@id":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/#webpage","url":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/","name":"Recruiting: Top uncommitted \u201904s in New England District","isPartOf":{"@id":"https://www.hockeyjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/#primaryimage"},"datePublished":"2021-02-26T19:17:29+00:00","dateModified":"2021-02-26T19:17:29+00:00","description":"There are several quality uncommitted \u201904s in Connecticut, Maine, New Hampshire, Rhode Island and Vermont.","breadcrumb":{"@id":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/"]}]},{"@type":"BreadcrumbList","@id":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.hockeyjournal.com/","url":"https://www.hockeyjournal.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/","url":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/","name":"Recruiting: Top uncommitted \u201904s in New England District"}}]},{"@type":"Article","@id":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/#article","isPartOf":{"@id":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/#webpage"},"author":{"@id":"https://www.hockeyjournal.com/#/schema/person/c549c8e4ac80278fa049cc9e9d4331fa"},"headline":"Recruiting: Top uncommitted \u201904s in New England District","datePublished":"2021-02-26T19:17:29+00:00","dateModified":"2021-02-26T19:17:29+00:00","mainEntityOfPage":{"@id":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/#webpage"},"publisher":{"@id":"https://www.hockeyjournal.com/#organization"},"image":{"@id":"https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/#primaryimage"},"keywords":"Arthur Smith,Avon Old Farms,Brendan Holahan,Brunswick/Mid Fairfield,Division 1 college hockey,Jordin Palmer,Liam Chapman,New England District,North Jersey Avalanche,Peter Lukas Klemm,Prospects,Seacoast Academy,Selects Academy,Top uncommitted \u201904s","articleSection":"Featured,High Schools,Juniors,Midget Hockey,Prep Schools,Prospect Rankings,Prospects","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.hockeyjournal.com/#/schema/person/c549c8e4ac80278fa049cc9e9d4331fa","name":"Jeff Cox","image":{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1ddfa9e038bd481d56bb2b2b2918ec73?s=96&d=mm&r=g","caption":"Jeff Cox"},"description":"Jeff Cox covers today\u2019s prospects and tomorrow\u2019s pros. His coverage range includes midget, high school, prep, junior and colleges. He's based in the Greater Boston area. You can reach him at jcox@hockeyjournal.com.","sameAs":["https://twitter.com/JeffCoxSports"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="New England Hockey Journal &raquo; Feed" href="https://www.hockeyjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New England Hockey Journal &raquo; Comments Feed" href="https://www.hockeyjournal.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='supersideme-style-inline-css' type='text/css'>
nav,#nav,.nav-primary,.nav-secondary,.supersideme .site-header .secondary-toggle,.menu-toggle {display:none }.slide-nav-link,.ssme-search,.button.ssme-button.ssme-custom {display:block }.sidr {width:330px }.sidr.left {left:-330px }.sidr.right {right:-330px }.slide-nav-link {background-color:#fff;left:0;color:#050505;position:relative;width:auto }.sidr {background-color:#fff;color:#050505 }.sidr h3,.sidr h4,.sidr .widget,.sidr p {color:#050505 }.slide-nav-link:focus,.sidr:focus,.sidr a:focus,.menu-close:focus,.sub-menu-toggle:focus {outline:#050505 dotted 1px }.sidr a,.sidr a:focus,.sidr a:active,.sidr button,.sidr .sub-menu-toggle:before {color:#050505 }.search-me {color:#fff }.slide-nav-link:before,.search-me:before,.menu-close:before,.sidr .sub-menu-toggle:before,.ssme-search:before,.ssme-button:before {-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;display:inline-block;font-style:normal;font-variant:normal;font-weight:900;font-family:'Font Awesome 5 Free','FontAwesome';font-size:20px }.menu-close:before,.sidr .sub-menu-toggle:before {font-size:16px }.slide-nav-link:before {content:'\f0c9' }.slide-nav-link.menu-open:before {content:'\f0c9' }.sidr .menu-close:before {content:'\f00d' }.sidr .sub-menu-toggle:before {content:'\f107' }.sidr .sub-menu-toggle-open:before {content:'\f106' }.search-me:before {content:'\f002' }.ssme-search:before {content:'\f002' }
</style>




<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.hockeyjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' type='text/css' media='only screen and (max-width: 768px)' />

<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>









<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.hockeyjournal.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.hockeyjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>






<script type='text/javascript' src='https://www.hockeyjournal.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.22' id='gform_json-js'></script>


<script type='text/javascript' id='enr-frontend-js-extra'>
/* <![CDATA[ */
var enr_frontend_params = {"ajax_url":"https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php","subscribe_now_nonce":"a9bde4766c","single_add_to_cart_text":"Add to cart","subscribe_now_button_text":"Subscribe Now","hide_variable_limited_notice":""};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.hockeyjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hockeyjournal.com/wp-json/wp/v2/posts/82357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hockeyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hockeyjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.hockeyjournal.com/?p=82357' />


	 <!-- Stream WordPress user activity plugin v3.6.2 -->
<style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}.woocommerce-password-strength {display: inline-block;float: right;}.woocommerce-password-hint{display: none;}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","high-schools","juniors","midget-hockey","prep-schools","prospect-rankings","prospects"],"pageAttributes":["arthur-smith","avon-old-farms","brendan-holahan","brunswick-mid-fairfield","division-1-college-hockey","jordin-palmer","liam-chapman","new-england-district","north-jersey-avalanche","peter-lukas-klemm","prospects","seacoast-academy","selects-academy","top-uncommitted-04s"],"pagePostAuthor":"Jeff Cox"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWLJ2SQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->         <style type="text/css">
             .site-header { background-color: #24305c; } 
			 .header-image .site-title a { background-image: url(https://cdn.seamansmedianetwork.com/wp-content/uploads/sites/2/2018/04/27190517/NEHockey-Journal_white-1.png)}
         </style>
             <style type="text/css" id="customizer-colors">
			 
			 /*Background color*/
			.site-header, .button, .site-header #slide-menu, .footer-widgets, .site-footer, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .menu-close {  background-color: #24305c  !important; }
			 
			 /* Subscribe Heading */
			 .subscribe-heading { color: #24305c  !important; border-color: #24305c  !important; }
			 
			 /*A tag color*/
			.entry-tags a, .entry-content p a, .woocommerce-info::before, #home-top-right .sm-headlines li::marker { color: #dd3333 !important; }
			 
			/*hover color*/
			.featured-content .entry-title a:hover, .related-video h4 a:hover, .video-archive-link:hover,.entry-title a:hover, .entry-title a:focus, a.more-link:hover, .category-featured-content a:hover, .single-post-display-category:hover, .entry-tags a:hover, .archive-article-item .archive-article-title a:hover, .related-read-more:hover,  .entry-content p a:hover { color: #5888e8 !important; }
			 
			 
			/*text in buttons and background color*/
			.right-header-menu .menu .menu-item a .button, #slide-menu:before, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .category-archive-title, .category-featured-content, .category-featured-content a, a.pdf-download, a.subscribe-button { color: #ffffff !important;}
			 
			/* Button Text Hover Color */
			button:hover, input:hover[type="button"], input:hover[type="reset"], input:hover[type="submit"], .button:hover, button:focus, input:focus[type="button"], input:focus[type="reset"], input:focus[type="submit"], .button:focus, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover,.woocommerce a.button:hover, .woocommerce button.button:hover, .woocommerce input.button:hover { color: #ffffff !important;}
			 
			/*WooCommerce Price Color*/
			.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price {color: #24305c !important;}
			 
			/*Primary Border Color*/
			.single-post .entry-header, .related-articles h2, .home .site-inner .widgettitle a, #home-four section.featuredpost:last-of-type article:after,.single-video .season-title, .archive .season-title, .directory-listings .directory-entry .profile-image, .category-permalink, .woocommerce-info, #home-top .widgettitle span, .home .widget_sm_headlines_widget .widgettitle,#home-top-right .widget_sm_headlines_widget, #home-top-right .widget_media_image .widget-title, #home-top-right-carousel .widget-title  { border-color: #24305c !important;}
			 
			/*Secondary Border Color*/
			.video-archive-link, .woocommerce-message { border-color: #24305c !important; }
			 
			/*Secondary Link Color*/
			.video-archive-link, .woocommerce-message::before { color: #24305c !important;  }
			 
			/*Secondary Background Color*/
			#gated-content-cta .widget .gform_wrapper .gform_footer input, .woocommerce #login-widget-area a.button.subscribe-button {background-color: #24305c !important;}
			 
			 
         </style>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '3296317370385606'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=3296317370385606&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<meta name="viewport" content="width=device-width, initial-scale=1"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600|Roboto:400,500,700&#038;display=swap" rel="stylesheet">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" />
<meta name="msapplication-TileImage" content="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" />
		<style type="text/css" id="wp-custom-css">
			.archive .category-hero { background-color: #808080 !important}
.woocommerce-form-coupon-toggle { display: none; }		</style>
		<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script', '//www.google-analytics.com/analytics.js','ga');ga( 'create', 'UA-119829409-2', 'auto' );(window.gaDevIds=window.gaDevIds||[]).push('dOGY3NW');ga( 'require', 'linkid' );ga( 'set', 'anonymizeIp', true );
		ga( 'set', 'dimension1', 'no' );
ga( 'require', 'ecommerce', 'ecommerce.js');</script>
		<!-- /WooCommerce Google Analytics Integration --><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-82357 single-format-standard theme-genesis featured high-schools juniors midget-hockey prep-schools prospect-rankings prospects no-js woocommerce-no-js membership-content access-restricted has-featured-image header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWLJ2SQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		
<!-- Google Tag Manager (noscript) --><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.hockeyjournal.com/">New England Hockey Journal</a></p></div><div class="right-header-menu"><div class="menu-right-menu-container"><ul id="menu-right-menu" class="menu"><li id="menu-item-12" class="log-show menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://www.hockeyjournal.com/account/">Login</a></li>
<li id="menu-item-420" class="log-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-420"><a href="https://www.hockeyjournal.com/account/customer-logout/?_wpnonce=6ffda2e063">Logout</a></li>
<li id="menu-item-517" class="log-show menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.hockeyjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-96" class="log-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="http://www.hockeyjournal.com/account/">Dashboard</a></li>
</ul></div></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-82357 post type-post status-publish format-standard has-post-thumbnail category-featured category-high-schools category-juniors category-midget-hockey category-prep-schools category-prospect-rankings category-prospects tag-arthur-smith tag-avon-old-farms tag-brendan-holahan tag-brunswick-mid-fairfield tag-division-1-college-hockey tag-jordin-palmer tag-liam-chapman tag-new-england-district tag-north-jersey-avalanche tag-peter-lukas-klemm tag-prospects tag-seacoast-academy tag-selects-academy tag-top-uncommitted-04s access_level-premium-subscriber membership-content access-restricted entry gs-1 gs-odd gs-even gs-featured-content-entry" aria-label="Recruiting: Top uncommitted ’04s in New England District"><header class="entry-header"><div class="subscribe-heading"><a href="/subscribe/">Subscribe</a></div><a class="single-post-display-category" href="https://www.hockeyjournal.com/category/prospects/">Prospects</a><h1 class="entry-title">Recruiting: Top uncommitted ’04s in New England District</h1>
<div class="subheading"></div><p class="entry-meta"><div class="author-block"><span class="author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1ddfa9e038bd481d56bb2b2b2918ec73?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' data-lazy-src="https://secure.gravatar.com/avatar/1ddfa9e038bd481d56bb2b2b2918ec73?s=64&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1ddfa9e038bd481d56bb2b2b2918ec73?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ddfa9e038bd481d56bb2b2b2918ec73?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript></span><div class="author-meta-block">By <a href="https://www.hockeyjournal.com/author/jeffcox/" itemprop="url" rel="author">Jeff Cox</a><time class="entry-time">February 26, 2021</time></div></div></p></header><div class="entry-content"><div class="single-wrap"><div class="article-featured-image"><img width="775" height="475" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20475'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc.jpg 775w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc-600x368.jpg 600w" data-lazy-sizes="(max-width: 775px) 100vw, 775px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc.jpg" /><noscript><img width="775" height="475" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc.jpg 775w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/Lukas-Klemm-web-775-2.26.21-dc-600x368.jpg 600w" sizes="(max-width: 775px) 100vw, 775px" /></noscript><div class="single-image-caption">Peter Lukas Klemm is a top defensive prospect out of Ridgefield, Conn., and the North Jersey Avalanche. (Matt Dewkett)</div></div><p>There are several quality uncommitted ’04s in Connecticut, Maine, New Hampshire, Rhode Island and Vermont.</p>
<p>In December, I wrote about the top uncommitted ’04s in Massachusetts. With the 2020-21 hockey season being disrupted by the coronavirus, I thought it was only fair to separate Massachusetts from the other New England states. With hockey games picking back up in Connecticut, it seemed like a good time to revisit the list of top uncommitted ’04s for the New England district.</p>
<p>The other five New England states don’t have anywhere near the high-end talent that Massachusetts does at the ’04 age group. There are still players from those other states who likely will work their way onto a Division 1 college hockey roster. Below is a look at the top uncommitted ’04s from the New England District, as I see it currently.</p>
</div><div class="sm-display-ad"><div class="sm-ad-disclaim">Advertisement</div><a href="https://bostonimperials.com/" class="sm-ad-url" data-ad-id="82075" data-ad-name="Boston Imperials" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed.png 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-300x37.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-600x74.png 600w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed.png" /><noscript><img width="728" height="90" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed.png" class="attachment-full size-full" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed.png 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-300x37.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-600x74.png 600w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></div><div class="single-wrap"></p><div><!--close wrap--><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Tags: <a href="https://www.hockeyjournal.com/tag/arthur-smith/" rel="tag">Arthur Smith</a>, <a href="https://www.hockeyjournal.com/tag/avon-old-farms/" rel="tag">Avon Old Farms</a>, <a href="https://www.hockeyjournal.com/tag/brendan-holahan/" rel="tag">Brendan Holahan</a>, <a href="https://www.hockeyjournal.com/tag/brunswick-mid-fairfield/" rel="tag">Brunswick/Mid Fairfield</a>, <a href="https://www.hockeyjournal.com/tag/division-1-college-hockey/" rel="tag">Division 1 college hockey</a>, <a href="https://www.hockeyjournal.com/tag/jordin-palmer/" rel="tag">Jordin Palmer</a>, <a href="https://www.hockeyjournal.com/tag/liam-chapman/" rel="tag">Liam Chapman</a>, <a href="https://www.hockeyjournal.com/tag/new-england-district/" rel="tag">New England District</a>, <a href="https://www.hockeyjournal.com/tag/north-jersey-avalanche/" rel="tag">North Jersey Avalanche</a>, <a href="https://www.hockeyjournal.com/tag/peter-lukas-klemm/" rel="tag">Peter Lukas Klemm</a>, <a href="https://www.hockeyjournal.com/tag/prospects/" rel="tag">Prospects</a>, <a href="https://www.hockeyjournal.com/tag/seacoast-academy/" rel="tag">Seacoast Academy</a>, <a href="https://www.hockeyjournal.com/tag/selects-academy/" rel="tag">Selects Academy</a>, <a href="https://www.hockeyjournal.com/tag/top-uncommitted-04s/" rel="tag">Top uncommitted ’04s</a></span></p></footer></article><div id="gated-content-cta"><div class="wrap"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to finish reading this story</h4>
			<div class="textwidget"><p><a class="button" href="https://www.hockeyjournal.com/subscribe">SUBSCRIBE</a></p>
</div>
		</div></section>
<section id="gform_login_widget-2" class="widget gform_login_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Members login below</h4>
<div class='gf_browser_unknown gform_wrapper gf_login_form' id='gform_wrapper_0'><form method='post' id='gform_0'><input type='hidden' name='login_redirect' value='https://www.hockeyjournal.com/recruiting-top-uncommitted-04s-in-new-england-district/' /><div class='gform_body'><ul id='gform_fields_login' class='gform_fields top_label'><li id='field_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1' >Username</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1' type='text' value='' class=''   tabindex='1'  aria-required="true" aria-invalid="false" /></div></li><li id='field_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2' >Password</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_2' type='password' value='' class=''   tabindex='2'  aria-required="true" aria-invalid="false" /></div></li><li id='field_3'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_3'><li class='gchoice_3_1'>
								<input name='input_3.1' type='checkbox'  value='1'  id='choice_3_1' tabindex='3'  />
								<label for='choice_3_1' id='label_3_1'>Remember Me</label>
							</li></ul></div></li></ul>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_0' class='gform_button button' value='Login' tabindex='4' onclick='if(window["gf_submitting_0"]){return false;}  window["gf_submitting_0"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_0"]){return false;} window["gf_submitting_0"]=true;  jQuery("#gform_0").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_0' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='0' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='60394963ced9a' />
            <input type='hidden' class='gform_hidden' name='state_0' value='WyJbXSIsIjlmYWRiZjA5NjczMjgzNWE1NDQ3NzA2NjAxYjYyNjIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_0' id='gform_target_page_number_0' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_0' id='gform_source_page_number_0' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div></div></form></div><nav class="gf_login_links"><a href="https://www.hockeyjournal.com/wp-login.php?action=register" title="Register">Register</a><br /><a href="https://www.hockeyjournal.com/account/lost-password/" title="Forgot Password?">Forgot Password?</a><br /></nav></div></section>
</div></div><div class="related-articles"><h2>Related Articles</h2><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/recruiting-south-shore-kings-defenseman-nolan-hayes-commits-to-sacred-heart/"><img width="300" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20184'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/nolan-hayes-web-775-2.24.21-dc-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/nolan-hayes-web-775-2.24.21-dc-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/nolan-hayes-web-775-2.24.21-dc-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/nolan-hayes-web-775-2.24.21-dc.jpg 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/nolan-hayes-web-775-2.24.21-dc-300x184.jpg" /><noscript><img width="300" height="184" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/nolan-hayes-web-775-2.24.21-dc-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/nolan-hayes-web-775-2.24.21-dc-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/nolan-hayes-web-775-2.24.21-dc-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/nolan-hayes-web-775-2.24.21-dc-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/nolan-hayes-web-775-2.24.21-dc.jpg 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/recruiting-south-shore-kings-defenseman-nolan-hayes-commits-to-sacred-heart/">Recruiting: South Shore Kings defenseman Nolan Hayes commits to Sacred Heart</a></h3><div class="archive-article-excerpt">South Shore Kings defenseman Nolan Hayes committed to Sacred Heart, it was announced Wednesday. The ’02 from Milton, Mass., is in his first season playing&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/recruiting-south-shore-kings-defenseman-nolan-hayes-commits-to-sacred-heart/">Read More</a></div><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/college-hockey-projecting-the-2021-ncaa-tournament-field/"><img width="300" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20184'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/zac-jones-umass-web-775-2.22.21-dc-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/zac-jones-umass-web-775-2.22.21-dc-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/zac-jones-umass-web-775-2.22.21-dc-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/zac-jones-umass-web-775-2.22.21-dc.jpg 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/zac-jones-umass-web-775-2.22.21-dc-300x184.jpg" /><noscript><img width="300" height="184" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/zac-jones-umass-web-775-2.22.21-dc-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/zac-jones-umass-web-775-2.22.21-dc-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/zac-jones-umass-web-775-2.22.21-dc-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/zac-jones-umass-web-775-2.22.21-dc-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/zac-jones-umass-web-775-2.22.21-dc.jpg 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/college-hockey-projecting-the-2021-ncaa-tournament-field/">College hockey: Projecting the 2021 NCAA tournament field</a></h3><div class="archive-article-excerpt">The 2021 NCAA Ice Hockey Tournament field will be up for debate like it hasn’t been in years. With coronavirus implications wreaking havoc on college&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/college-hockey-projecting-the-2021-ncaa-tournament-field/">Read More</a></div><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/prospect-watch-when-should-a-player-make-the-jump-to-the-next-level/"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/20190303-BVH-Cushing-Kent-0491-300x200.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/20190303-BVH-Cushing-Kent-0491-768x512.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/20190303-BVH-Cushing-Kent-0491-600x400.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/20190303-BVH-Cushing-Kent-0491.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/20190303-BVH-Cushing-Kent-0491-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/20190303-BVH-Cushing-Kent-0491-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/20190303-BVH-Cushing-Kent-0491-300x200.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/20190303-BVH-Cushing-Kent-0491-768x512.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/20190303-BVH-Cushing-Kent-0491-600x400.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/02/20190303-BVH-Cushing-Kent-0491.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/prospect-watch-when-should-a-player-make-the-jump-to-the-next-level/">Prospect watch: When should a player make the jump to the next level?</a></h3><div class="archive-article-excerpt">It’s that time of year when families of young, aspiring hockey players start thinking about next season. The grass isn’t always greener on the other&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/prospect-watch-when-should-a-player-make-the-jump-to-the-next-level/">Read More</a></div></div></main></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="1954" height="631" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201954%20631'%3E%3C/svg%3E" class="image wp-image-197  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png 1954w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-300x97.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-768x248.png 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-1024x331.png 1024w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-600x194.png 600w" data-lazy-sizes="(max-width: 1954px) 100vw, 1954px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png" /><noscript><img width="1954" height="631" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png" class="image wp-image-197  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png 1954w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-300x97.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-768x248.png 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-1024x331.png 1024w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-600x194.png 600w" sizes="(max-width: 1954px) 100vw, 1954px" /></noscript></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-26" class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a target="_blank" rel="noopener" href="https://twitter.com/NEHockeyJournal"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li id="menu-item-25" class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://Facebook.com/HockeyJournal"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-71006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71006"><a href="https://www.instagram.com/newenglandhockeyjournal/"><i class="fa fa-instagram" aria-hidden="true"</i></i></a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Our Free Weekly Newsletter</h4>
			<div class="textwidget"><p><button class="popmake-377">Sign Up</button></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-terms-menu-container"><ul id="menu-footer-terms-menu" class="menu"><li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="https://www.hockeyjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.seamansmedia.com/">Seamans Media, Inc.</a></li>
<li id="menu-item-1189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1189"><a href="https://www.hockeyjournal.com/privacy-policy-notice/">Privacy</a></li>
<li id="menu-item-1059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059"><a href="https://www.hockeyjournal.com/contact/">Contact Us</a></li>
</ul></div></div></section>
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a target="_blank" rel="noopener" href="https://twitter.com/NEHockeyJournal"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://Facebook.com/HockeyJournal"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71006"><a href="https://www.instagram.com/newenglandhockeyjournal/"><i class="fa fa-instagram" aria-hidden="true"</i></i></a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>© Copyright 2021 Seamans Media, Inc. • All Rights Reserved </p></div></footer></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:15px;right:65px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Frecruiting-top-uncommitted-04s-in-new-england-district%2F&amp;linkname=Recruiting%3A%20Top%20uncommitted%20%E2%80%9904s%20in%20New%20England%20District" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Frecruiting-top-uncommitted-04s-in-new-england-district%2F&amp;linkname=Recruiting%3A%20Top%20uncommitted%20%E2%80%9904s%20in%20New%20England%20District" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Frecruiting-top-uncommitted-04s-in-new-england-district%2F&amp;linkname=Recruiting%3A%20Top%20uncommitted%20%E2%80%9904s%20in%20New%20England%20District" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div id="pum-80838" class="pum pum-overlay pum-theme-376 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:80838,&quot;slug&quot;:&quot;newsletter-homepage-promo&quot;,&quot;theme_id&quot;:376,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-79359&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;7 days&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-79359&quot;],&quot;delay&quot;:&quot;3000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;10&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;left bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_80838">

	<div id="popmake-80838" class="pum-container popmake theme-376 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_80838" class="pum-title popmake-title">
				Free Newsletter Subscription			</div>
		

		

				<div class="pum-content popmake-content">
			<p>Receive our <em>NEHJ Insider</em> newsletter to your inbox.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/recruiting-top-uncommitted-04s-in-new-england-district/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_above field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_1_1'>
                            
                            <span id='input_1_1_3_container' class='name_first' >
                                                    <label for='input_1_1_3' >First</label>
                                                    <input type='text' name='input_1.3' id='input_1_1_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" placeholder='First Name'/>
                                                </span>
                            
                            <span id='input_1_1_6_container' class='name_last' >
                                                            <label for='input_1_1_6' >Last</label>
                                                            <input type='text' name='input_1.6' id='input_1_1_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" placeholder='Last Name'/>
                                                        </span>
                            
                        </div></li><li id='field_1_2'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='large'   placeholder='Email' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_1_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Email</label><div class='ginput_container'><input name='input_3' id='input_1_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description_1_3'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='sign up'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjlmYWRiZjA5NjczMjgzNWE1NDQ3NzA2NjAxYjYyNjIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-377" class="pum pum-overlay pum-theme-376 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:377,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:376,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_377">

	<div id="popmake-377" class="pum-container popmake theme-376 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_377" class="pum-title popmake-title">
				Free Newsletter Subscription			</div>
		

		

				<div class="pum-content popmake-content">
			<p>Receive our <em>NEHJ Insider</em> newsletter to your inbox.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/recruiting-top-uncommitted-04s-in-new-england-district/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_above field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_1_1'>
                            
                            <span id='input_1_1_3_container' class='name_first' >
                                                    <label for='input_1_1_3' >First</label>
                                                    <input type='text' name='input_1.3' id='input_1_1_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" placeholder='First Name'/>
                                                </span>
                            
                            <span id='input_1_1_6_container' class='name_last' >
                                                            <label for='input_1_1_6' >Last</label>
                                                            <input type='text' name='input_1.6' id='input_1_1_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" placeholder='Last Name'/>
                                                        </span>
                            
                        </div></li><li id='field_1_2'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='large'   placeholder='Email' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_1_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Name</label><div class='ginput_container'><input name='input_3' id='input_1_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description_1_3'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='sign up'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjlmYWRiZjA5NjczMjgzNWE1NDQ3NzA2NjAxYjYyNjIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-378" class="pum pum-overlay pum-theme-376 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:378,&quot;slug&quot;:&quot;contact&quot;,&quot;theme_id&quot;:376,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_378">

	<div id="popmake-378" class="pum-container popmake theme-376 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_378" class="pum-title popmake-title">
				Contact Us!			</div>
		

		

				<div class="pum-content popmake-content">
			<p>Please write a brief description and someone will get back to you shortly!<br />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2'  action='/recruiting-top-uncommitted-04s-in-new-england-district/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_1'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_2_1'>
                            
                            <span id='input_2_1_3_container' class='name_first' >
                                                    <label for='input_2_1_3' >First</label>
                                                    <input type='text' name='input_1.3' id='input_2_1_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" placeholder='First Name'/>
                                                </span>
                            
                            <span id='input_2_1_6_container' class='name_last' >
                                                            <label for='input_2_1_6' >Last</label>
                                                            <input type='text' name='input_1.6' id='input_2_1_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" placeholder='Last Name'/>
                                                        </span>
                            
                        </div></li><li id='field_2_3'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='text' value='' class='large'   placeholder='Email Address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_2_4'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_4' ></label><div id='input_2_4' class='ginput_container ginput_recaptcha' data-sitekey='6Le_ZsIZAAAAAFJXN5UBjhaauMogPPmGQ9eKYIwj'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li><li id='field_2_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_2' >Brief Description<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_2' id='input_2_2' class='textarea large'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_2_5'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_5' >Phone</label><div class='ginput_container'><input name='input_5' id='input_2_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description_2_5'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjlmYWRiZjA5NjczMjgzNWE1NDQ3NzA2NjAxYjYyNjIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
	
	





<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hockeyjournal.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>


<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>



<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.15.0","pm_dir_url":"https:\/\/www.hockeyjournal.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.hockeyjournal.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"376","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.hockeyjournal.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-80838":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-79359"],"delay":"3000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-79359","key":"","session":false,"time":"7 days","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"376","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"left bottom","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"10","position_left":"10","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":80838,"slug":"newsletter-homepage-promo"},"pum-377":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"376","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":377,"slug":"newsletter"},"pum-378":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":376,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":378,"slug":"contact"}};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.6.2' id='gform_recaptcha-js'></script>
		

		<!-- WooCommerce JavaScript -->

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.hockeyjournal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.hockeyjournal.com/wp-content/cache/min/2/a36f538c6d4784d1794d9e038f962a15.js" data-minify="1" defer></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script><script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->