<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Prospects: Nobles-Belmont Hill draw has standout performances</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%7CRoboto%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%7CRoboto%3A400%2C500%2C700&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.hockeyjournal.com/wp-content/cache/min/2/08a0e94ce1b188706c85853b84874c79.css" media="all" data-minify="1" />
	<meta name="description" content="Nobles-Belmont Hill highlights the top performers from this early season contest between two ISL prep hockey powers." />
	<link rel="canonical" href="https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Prospects: Nobles-Belmont Hill draw has standout performances" />
	<meta property="og:description" content="Nobles-Belmont Hill highlights the top performers from this early season contest between two ISL prep hockey powers." />
	<meta property="og:url" content="https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/" />
	<meta property="og:site_name" content="New England Hockey Journal" />
	<meta property="article:published_time" content="2021-12-06T00:42:12+00:00" />
	<meta property="article:modified_time" content="2021-12-06T00:47:48+00:00" />
	<meta property="og:image" content="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF.jpg" />
	<meta property="og:image:width" content="775" />
	<meta property="og:image:height" content="475" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@JeffCoxSports" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jeff Cox" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hockeyjournal.com/#organization","name":"Seamans Media Inc","url":"https://www.hockeyjournal.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/#logo","inLanguage":"en-US","url":"https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/logo.png","contentUrl":"https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/logo.png","width":202,"height":74,"caption":"Seamans Media Inc"},"image":{"@id":"https://www.hockeyjournal.com/#logo"}},{"@type":"WebSite","@id":"https://www.hockeyjournal.com/#website","url":"https://www.hockeyjournal.com/","name":"New England Hockey Journal","description":"","publisher":{"@id":"https://www.hockeyjournal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.hockeyjournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/#primaryimage","inLanguage":"en-US","url":"https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF.jpg","contentUrl":"https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF.jpg","width":775,"height":475,"caption":"Will Killoran (Charlestown, Mass.) is one of several prospects to watch at Belmont Hill this winter. (Dave Arnold/NEHJ)"},{"@type":"WebPage","@id":"https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/#webpage","url":"https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/","name":"Prospects: Nobles-Belmont Hill draw has standout performances","isPartOf":{"@id":"https://www.hockeyjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/#primaryimage"},"datePublished":"2021-12-06T00:42:12+00:00","dateModified":"2021-12-06T00:47:48+00:00","description":"Nobles-Belmont Hill highlights the top performers from this early season contest between two ISL prep hockey powers.","breadcrumb":{"@id":"https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/"]}]},{"@type":"BreadcrumbList","@id":"https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.hockeyjournal.com/"},{"@type":"ListItem","position":2,"name":"Prospects: Nobles-Belmont Hill draw has standout performances"}]},{"@type":"Article","@id":"https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/#article","isPartOf":{"@id":"https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/#webpage"},"author":{"@id":"https://www.hockeyjournal.com/#/schema/person/c549c8e4ac80278fa049cc9e9d4331fa"},"headline":"Prospects: Nobles-Belmont Hill draw has standout performances","datePublished":"2021-12-06T00:42:12+00:00","dateModified":"2021-12-06T00:47:48+00:00","mainEntityOfPage":{"@id":"https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/#webpage"},"wordCount":1548,"publisher":{"@id":"https://www.hockeyjournal.com/#organization"},"image":{"@id":"https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/#primaryimage"},"thumbnailUrl":"https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF.jpg","keywords":["2021-22 Prep School Hockey","Belmont Hill","Ben MacDonald","ISL","Nobles"],"articleSection":["Boys","Featured","Prep Schools","Prospects"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.hockeyjournal.com/#/schema/person/c549c8e4ac80278fa049cc9e9d4331fa","name":"Jeff Cox","image":{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1ddfa9e038bd481d56bb2b2b2918ec73?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1ddfa9e038bd481d56bb2b2b2918ec73?s=96&d=mm&r=g","caption":"Jeff Cox"},"description":"Jeff Cox covers today\u2019s prospects and tomorrow\u2019s pros. His coverage range includes midget, high school, prep, junior and colleges. He's based in the Greater Boston area. You can reach him at jcox@hockeyjournal.com.","sameAs":["https://twitter.com/JeffCoxSports"],"url":"https://www.hockeyjournal.com/author/jeffcox/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="New England Hockey Journal &raquo; Feed" href="https://www.hockeyjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New England Hockey Journal &raquo; Comments Feed" href="https://www.hockeyjournal.com/comments/feed/" />
<link rel="preload" href="https://www.hockeyjournal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.3/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.hockeyjournal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.3/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.hockeyjournal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.3/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='supersideme-style-inline-css' type='text/css'>
nav,#nav,.nav-primary,.nav-secondary,.supersideme .site-header .secondary-toggle,.menu-toggle {display:none }.slide-nav-link,.ssme-search,.button.ssme-button.ssme-custom {display:block }.sidr {width:330px }.sidr.left {left:-330px }.sidr.right {right:-330px }.slide-nav-link {background-color:#fff;left:0;color:#050505;position:relative;width:auto }.sidr {background-color:#fff;color:#050505 }.sidr h3,.sidr h4,.sidr .widget,.sidr p {color:#050505 }.slide-nav-link:focus,.sidr:focus,.sidr a:focus,.menu-close:focus,.sub-menu-toggle:focus {outline:#050505 dotted 1px }.sidr a,.sidr a:focus,.sidr a:active,.sidr button,.sidr .sub-menu-toggle:before {color:#050505 }.search-me {color:#fff }.slide-nav-link:before,.search-me:before,.menu-close:before,.sidr .sub-menu-toggle:before,.ssme-search:before,.ssme-button:before {-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;display:inline-block;font-style:normal;font-variant:normal;font-weight:900;font-family:'Font Awesome 5 Free','FontAwesome';font-size:20px }.menu-close:before,.sidr .sub-menu-toggle:before {font-size:16px }.slide-nav-link:before {content:'\f0c9' }.slide-nav-link.menu-open:before {content:'\f0c9' }.sidr .menu-close:before {content:'\f00d' }.sidr .sub-menu-toggle:before {content:'\f107' }.sidr .sub-menu-toggle-open:before {content:'\f106' }.search-me:before {content:'\f002' }.ssme-search:before {content:'\f002' }
</style>




<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.hockeyjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.9.0' type='text/css' media='only screen and (max-width: 768px)' />

<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>











<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.hockeyjournal.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://www.hockeyjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>

<script type='text/javascript' src='https://www.hockeyjournal.com/wp-content/plugins/active-campaign-scripts/js/activecampaign.js?ver=1.0' id='active-campaign-js'></script>






<script type='text/javascript' defer='defer' src='https://www.hockeyjournal.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.15' id='gform_json-js'></script>


<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.8.2#038;render=explicit' id='gform_recaptcha-js'></script>
<script type='text/javascript' id='enr-frontend-js-extra'>
/* <![CDATA[ */
var enr_frontend_params = {"ajax_url":"https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php","is_switch_request":"","subscribe_now_nonce":"e6eadcfe7c","subscribe_now_button_text":"Subscribe","single_add_to_cart_text":"Add to cart","hide_variable_limited_notice":""};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.hockeyjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hockeyjournal.com/wp-json/wp/v2/posts/92987" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hockeyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hockeyjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.hockeyjournal.com/?p=92987' />
<link rel="alternate" type="application/json+oembed" href="https://www.hockeyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hockeyjournal.com%2Fprospects-nobles-belmont-hill-draw-has-standout-performances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hockeyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hockeyjournal.com%2Fprospects-nobles-belmont-hill-draw-has-standout-performances%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.8.2 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["boys","featured","prep-schools","prospects"],"pageAttributes":["2021-22-prep-school-hockey","belmont-hill","ben-macdonald","isl","nobles"],"pagePostAuthor":"Jeff Cox"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWLJ2SQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->         <style type="text/css">
             .site-header { background-color: #24305c; } 
			 .header-image .site-title a { background-image: url(https://cdn.seamansmedianetwork.com/wp-content/uploads/sites/2/2018/04/27190517/NEHockey-Journal_white-1.png)}
         </style>
             <style type="text/css" id="customizer-colors">
			 
			 /*Background color*/
			.site-header, .button, .site-header #slide-menu, .footer-widgets, .site-footer, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .menu-close {  background-color: #24305c  !important; }
			 
			 /* Subscribe Heading */
			 .subscribe-heading { color: #24305c  !important; border-color: #24305c  !important; }
			 
			 /*A tag color*/
			.entry-tags a, .entry-content p a, .woocommerce-info::before, #home-top-right .sm-headlines li::marker { color: #dd3333 !important; }
			 
			/*hover color*/
			.featured-content .entry-title a:hover, .related-video h4 a:hover, .video-archive-link:hover,.entry-title a:hover, .entry-title a:focus, a.more-link:hover, .category-featured-content a:hover, .single-post-display-category:hover, .entry-tags a:hover, .archive-article-item .archive-article-title a:hover, .related-read-more:hover,  .entry-content p a:hover { color: #5888e8 !important; }
			 
			 
			/*text in buttons and background color*/
			.right-header-menu .menu .menu-item a .button, #slide-menu:before, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .category-archive-title, .category-featured-content, .category-featured-content a, a.pdf-download, a.subscribe-button { color: #ffffff !important;}
			 
			/* Button Text Hover Color */
			button:hover, input:hover[type="button"], input:hover[type="reset"], input:hover[type="submit"], .button:hover, button:focus, input:focus[type="button"], input:focus[type="reset"], input:focus[type="submit"], .button:focus, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover,.woocommerce a.button:hover, .woocommerce button.button:hover, .woocommerce input.button:hover { color: #ffffff !important;}
			 
			/*WooCommerce Price Color*/
			.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price {color: #24305c !important;}
			 
			/*Primary Border Color*/
			.single-post .entry-header, .related-articles h2, .home .site-inner .widgettitle a, #home-four section.featuredpost:last-of-type article:after,.single-video .season-title, .archive .season-title, .directory-listings .directory-entry .profile-image, .category-permalink, .woocommerce-info, #home-top .widgettitle span, .home .widget_sm_headlines_widget .widgettitle,#home-top-right .widget_sm_headlines_widget, #home-top-right .widget_media_image .widget-title, #home-top-right-carousel .widget-title  { border-color: #24305c !important;}
			 
			/*Secondary Border Color*/
			.video-archive-link, .woocommerce-message { border-color: #24305c !important; }
			 
			/*Secondary Link Color*/
			.video-archive-link, .woocommerce-message::before { color: #24305c !important;  }
			 
			/*Secondary Background Color*/
			#gated-content-cta .widget .gform_wrapper .gform_footer input, .woocommerce #login-widget-area a.button.subscribe-button {background-color: #24305c !important;}
			 
			 
         </style>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '3296317370385606'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=3296317370385606&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<meta name="viewport" content="width=device-width, initial-scale=1"><script src="https://seamansmedia.activehosted.com/f/embed.php?id=9" type="text/javascript" charset="utf-8" defer></script>
<meta name="facebook-domain-verification" content="39pz0nst7kwnoyjro6uvo0uwwhy66t" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" />
<meta name="msapplication-TileImage" content="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" />
		<style type="text/css" id="wp-custom-css">
			.archive .category-hero { background-color: #808080 !important}
		</style>
		<!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script', '//www.google-analytics.com/analytics.js','ga');ga( 'create', 'UA-119829409-2', 'auto' );(window.gaDevIds=window.gaDevIds||[]).push('dOGY3NW');ga( 'require', 'linkid' );ga( 'set', 'anonymizeIp', true );
		ga( 'set', 'dimension1', 'no' );
ga( 'require', 'ecommerce', 'ecommerce.js');</script>
		<!-- /WooCommerce Google Analytics Integration --><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-92987 single-format-standard theme-genesis no-js woocommerce-no-js membership-content access-restricted has-featured-image header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWLJ2SQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		
<!-- Google Tag Manager (noscript) --><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.hockeyjournal.com/">New England Hockey Journal</a></p></div><div class="right-header-menu"><div class="menu-right-menu-container"><ul id="menu-right-menu" class="menu"><li id="menu-item-12" class="log-show menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://www.hockeyjournal.com/account/">Login</a></li>
<li id="menu-item-420" class="log-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-420"><a href="https://www.hockeyjournal.com/account/customer-logout/?_wpnonce=f051c99b55">Logout</a></li>
<li id="menu-item-517" class="log-show menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.hockeyjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-96" class="log-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="http://www.hockeyjournal.com/account/">Dashboard</a></li>
</ul></div></div></div></header><div class="site-inner"><div class="sm-ad-box header-ad-slot"><!-- BEGIN ADVERTSERVE CODE -->
<div id="dRXRcfNWDGxEGQUHnHHd">

</div>
<!-- END ADVERTSERVE CODE --></div><div class="content-sidebar-wrap"><main class="content"><article class="post-92987 post type-post status-publish format-standard has-post-thumbnail category-boys category-featured category-prep-schools category-prospects tag-2021-22-prep-school-hockey tag-belmont-hill tag-ben-macdonald tag-isl tag-nobles access_level-premium-subscriber membership-content access-restricted entry gs-1 gs-odd gs-even gs-featured-content-entry" aria-label="Prospects: Nobles-Belmont Hill draw has standout performances"><header class="entry-header"><div class="subscribe-heading"><a href="/subscribe/">Subscribe</a></div><a class="single-post-display-category" href="https://www.hockeyjournal.com/category/prospects/">Prospects</a><h1 class="entry-title">Prospects: Nobles-Belmont Hill draw has standout performances</h1>
<div class="subheading"></div><p class="entry-meta"><div class="author-block"><span class="author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1ddfa9e038bd481d56bb2b2b2918ec73?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' data-lazy-src="https://secure.gravatar.com/avatar/1ddfa9e038bd481d56bb2b2b2918ec73?s=64&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1ddfa9e038bd481d56bb2b2b2918ec73?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ddfa9e038bd481d56bb2b2b2918ec73?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript></span><div class="author-meta-block">By <a href="https://www.hockeyjournal.com/author/jeffcox/" itemprop="url" rel="author">Jeff Cox</a><time class="entry-time">December 5, 2021</time></div></div></p></header><div class="entry-content"><div class="article-featured-image"><img width="775" height="475" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20475'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Will Killoran" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF.jpg 775w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF-600x368.jpg 600w" data-lazy-sizes="(max-width: 775px) 100vw, 775px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF.jpg" /><noscript><img width="775" height="475" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF.jpg" class="attachment-large size-large wp-post-image" alt="Will Killoran" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF.jpg 775w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/11/Will-Killoran-Web-775-LF-600x368.jpg 600w" sizes="(max-width: 775px) 100vw, 775px" /></noscript><div class="single-image-caption">Will Killoran (Charlestown, Mass.) is one of several prospects to watch at Belmont Hill this winter. (Dave Arnold/NEHJ)</div></div><p>BELMONT, Mass. — In what was the best goaltending duel of the young season, Belmont Hill and Nobles skated to a 1-1 draw on Saturday afternoon at the Jordan Athletic Center. Belmont Hill sophomore Sam Scopa (Lexington, Mass.) and Nobles freshman Thatcher Bernstein (Brookline, Mass.) were sharp as each turned aside all but one shot they faced.</p>
<p>After a scoreless first period, Nobles senior defenseman Aidan Lyons (Brookline, Mass.) got the scoring started. Lyons picked up the puck near his own blue line, made a few guys miss as he gained entry into the attacking zone, then rocketed a shot from just inside the blue line that beat Scopa up high.</p>
<p>The hosts evened the score in the third period when the second line potted a goal. Junior right wing Dane Carter (Concord, Mass.) roofed a shot from the left wing circle after sophomore center Jake McManus (Winthrop, Mass.) and freshman left wing Teddy Stiga (Sudbury, Mass.) had combined for a nice cycle play below the dots.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Tags: <a href="https://www.hockeyjournal.com/tag/2021-22-prep-school-hockey/" rel="tag">2021-22 Prep School Hockey</a>, <a href="https://www.hockeyjournal.com/tag/belmont-hill/" rel="tag">Belmont Hill</a>, <a href="https://www.hockeyjournal.com/tag/ben-macdonald/" rel="tag">Ben MacDonald</a>, <a href="https://www.hockeyjournal.com/tag/isl/" rel="tag">ISL</a>, <a href="https://www.hockeyjournal.com/tag/nobles/" rel="tag">Nobles</a></span></p></footer></article><div id="gated-content-cta"><div class="wrap"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to finish reading this story</h4>
			<div class="textwidget"><p><a class="button" href="https://www.hockeyjournal.com/subscribe">SUBSCRIBE</a></p>
</div>
		</div></section>




<script type='text/javascript' src='https://www.hockeyjournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>

<script type='text/javascript' src='https://www.hockeyjournal.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.hockeyjournal.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>



<section id="gform_login_widget-2" class="widget gform_login_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Members login below</h4>
<div class='gf_browser_unknown gform_wrapper gf_login_form gravity-theme' id='gform_wrapper_0'><form method='post' id='gform_0'><input type='hidden' name='login_redirect' value='https://www.hockeyjournal.com/prospects-nobles-belmont-hill-draw-has-standout-performances/' /><div class='gform_body'><div id='gform_fields_login' class='gform_fields top_label'><div id="field_0_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1' >Username<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1' type='text' value='' class=''   tabindex='1'  aria-required="true" aria-invalid="false"   /> </div></div><div id="field_0_2" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_2' >Password<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_2' type='password' value='' class=''   tabindex='2'  aria-required="true" aria-invalid="false"   /> </div></div><div id="field_0_3" class="gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label screen-reader-text gfield_label_before_complex'  ></label><div class='ginput_container ginput_container_checkbox'><div class='gfield_checkbox' id='input_3'><div class='gchoice gchoice_3'>
						<input class='gfield-choice-input' name='input_3.1' type='checkbox'  value='1'  id='choice_3' tabindex='3'  />
						<label for='choice_3' id='label_3'>Remember Me</label>
					</div></div></div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_0' class='gform_button button' value='Login' tabindex='4' onclick='if(window["gf_submitting_0"]){return false;}  window["gf_submitting_0"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_0"]){return false;} window["gf_submitting_0"]=true;  jQuery("#gform_0").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_0' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='0' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='61ad8a6982750' />
            <input type='hidden' class='gform_hidden' name='state_0' value='WyJbXSIsIjlmYWRiZjA5NjczMjgzNWE1NDQ3NzA2NjAxYjYyNjIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_0' id='gform_target_page_number_0' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_0' id='gform_source_page_number_0' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div></form></div><nav class="gf_login_links"><a href="https://www.hockeyjournal.com/wp-login.php?action=register" title="Register">Register</a><br /><a href="https://www.hockeyjournal.com/account/lost-password/" title="Forgot Password?">Forgot Password?</a><br /></nav></div></section>
</div></div><div class="related-articles"><h2>Related Articles</h2><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/prospect-watch-st-sebastians-downs-milton-nhl-ncaa-hopefuls-on-display/"><img width="300" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20184'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20211201-BVH-StSebs-Rivers-0094-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20211201-BVH-StSebs-Rivers-0094-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20211201-BVH-StSebs-Rivers-0094-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20211201-BVH-StSebs-Rivers-0094.jpg 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20211201-BVH-StSebs-Rivers-0094-300x184.jpg" /><noscript><img width="300" height="184" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20211201-BVH-StSebs-Rivers-0094-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20211201-BVH-StSebs-Rivers-0094-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20211201-BVH-StSebs-Rivers-0094-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20211201-BVH-StSebs-Rivers-0094-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20211201-BVH-StSebs-Rivers-0094.jpg 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/prospect-watch-st-sebastians-downs-milton-nhl-ncaa-hopefuls-on-display/">Prospect watch: St. Sebastian&#8217;s-Milton; NHL, NCAA hopefuls on display</a></h3><div class="archive-article-excerpt">NEEDHAM, Mass.— In an early season ISL matchup at Lane Rink, St. Sebastian’s came away with a 4-2 win over the visitors from Milton Academy.&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/prospect-watch-st-sebastians-downs-milton-nhl-ncaa-hopefuls-on-display/">Read More</a></div><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/prospects-watch-observations-from-cushing-victory-over-dexter-to-open-new-season/"><img width="300" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20184'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Sean Keohane" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20210106-BVH-NSWings-Dexter-0151-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20210106-BVH-NSWings-Dexter-0151-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20210106-BVH-NSWings-Dexter-0151-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20210106-BVH-NSWings-Dexter-0151.jpg 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20210106-BVH-NSWings-Dexter-0151-300x184.jpg" /><noscript><img width="300" height="184" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20210106-BVH-NSWings-Dexter-0151-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="Sean Keohane" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20210106-BVH-NSWings-Dexter-0151-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20210106-BVH-NSWings-Dexter-0151-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20210106-BVH-NSWings-Dexter-0151-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/12/20210106-BVH-NSWings-Dexter-0151.jpg 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/prospects-watch-observations-from-cushing-victory-over-dexter-to-open-new-season/">Prospect watch: Observations from Cushing victory to open new season</a></h3><div class="archive-article-excerpt">ASHBURNHAM, Mass. — Wednesday evening’s game between Cushing and Dexter won’t be going in any textbook on how to play a prep hockey game. It&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/prospects-watch-observations-from-cushing-victory-over-dexter-to-open-new-season/">Read More</a></div><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/prep-hockey-preseason-top-10-rankings/"><img width="300" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20184'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Tim Whitehead" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/08/Tim-Whitehead-Web-775-LF-300x184.jpeg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/08/Tim-Whitehead-Web-775-LF-768x471.jpeg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/08/Tim-Whitehead-Web-775-LF-600x368.jpeg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/08/Tim-Whitehead-Web-775-LF.jpeg 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/08/Tim-Whitehead-Web-775-LF-300x184.jpeg" /><noscript><img width="300" height="184" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/08/Tim-Whitehead-Web-775-LF-300x184.jpeg" class="attachment-medium size-medium wp-post-image" alt="Tim Whitehead" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/08/Tim-Whitehead-Web-775-LF-300x184.jpeg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/08/Tim-Whitehead-Web-775-LF-768x471.jpeg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/08/Tim-Whitehead-Web-775-LF-600x368.jpeg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/08/Tim-Whitehead-Web-775-LF.jpeg 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/prep-hockey-preseason-top-10-rankings/">Preseason prep hockey rankings: Who starts out at No. 1?</a></h3><div class="archive-article-excerpt">With prep hockey on hold last season, Salisbury is still the defending NEPSAC Elite 8 Champions from their victory in March of 2020 before the&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/prep-hockey-preseason-top-10-rankings/">Read More</a></div></div></main></div></div><div class="sm-ad-box footer-ad-slot"><!-- BEGIN ADVERTSERVE CODE -->
<div id="dRXRcfNWDGxEGQUHnHHdeh">

</div>
<!-- END ADVERTSERVE CODE --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="1954" height="631" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201954%20631'%3E%3C/svg%3E" class="image wp-image-197  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png 1954w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-300x97.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-768x248.png 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-1024x331.png 1024w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-600x194.png 600w" data-lazy-sizes="(max-width: 1954px) 100vw, 1954px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png" /><noscript><img width="1954" height="631" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png" class="image wp-image-197  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png 1954w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-300x97.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-768x248.png 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-1024x331.png 1024w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-600x194.png 600w" sizes="(max-width: 1954px) 100vw, 1954px" /></noscript></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-26" class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a target="_blank" rel="noopener" href="https://twitter.com/NEHockeyJournal"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li id="menu-item-25" class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://Facebook.com/HockeyJournal"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-71006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71006"><a href="https://www.instagram.com/newenglandhockeyjournal/"><i class="fa fa-instagram" aria-hidden="true"</i></i></a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Our Free Weekly Newsletter</h4>
			<div class="textwidget"><p><a href="/newsletter/"><button>Sign Up</button></a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-terms-menu-container"><ul id="menu-footer-terms-menu" class="menu"><li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="https://www.hockeyjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.seamansmedia.com/">Seamans Media, Inc.</a></li>
<li id="menu-item-1189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1189"><a href="https://www.hockeyjournal.com/privacy-policy-notice/">Privacy</a></li>
<li id="menu-item-1059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059"><a href="https://www.hockeyjournal.com/contact/">Contact Us</a></li>
</ul></div></div></section>
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a target="_blank" rel="noopener" href="https://twitter.com/NEHockeyJournal"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://Facebook.com/HockeyJournal"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71006"><a href="https://www.instagram.com/newenglandhockeyjournal/"><i class="fa fa-instagram" aria-hidden="true"</i></i></a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>© Copyright 2021 Seamans Media, Inc. • All Rights Reserved </p></div></footer></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:15px;right:65px;background-color:transparent"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Fprospects-nobles-belmont-hill-draw-has-standout-performances%2F&amp;linkname=Prospects%3A%20Nobles-Belmont%20Hill%20draw%20has%20standout%20performances" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Fprospects-nobles-belmont-hill-draw-has-standout-performances%2F&amp;linkname=Prospects%3A%20Nobles-Belmont%20Hill%20draw%20has%20standout%20performances" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Fprospects-nobles-belmont-hill-draw-has-standout-performances%2F&amp;linkname=Prospects%3A%20Nobles-Belmont%20Hill%20draw%20has%20standout%20performances" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div id="pum-378" class="pum pum-overlay pum-theme-376 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:378,&quot;slug&quot;:&quot;contact&quot;,&quot;theme_id&quot;:376,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_378">

	<div id="popmake-378" class="pum-container popmake theme-376 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_378" class="pum-title popmake-title">
				Contact Us!			</div>
		

		

				<div class="pum-content popmake-content" tabindex="0">
			<p>Please write a brief description and someone will get back to you shortly!<br />

                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2'  action='/prospects-nobles-belmont-hill-draw-has-standout-performances/' > 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body gform-body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id="field_2_1" class="gfield gf-nofield-label gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_2_1'>
                            
                            <span id='input_2_1_3_container' class='name_first' >
                                                    <label for='input_2_1_3' >First</label>
                                                    <input type='text' name='input_1.3' id='input_2_1_3' value=''   aria-required='true'   placeholder='First Name'  />
                                                </span>
                            
                            <span id='input_2_1_6_container' class='name_last' >
                                                            <label for='input_2_1_6' >Last</label>
                                                            <input type='text' name='input_1.6' id='input_2_1_6' value=''   aria-required='true'   placeholder='Last Name'  />
                                                        </span>
                            
                        </div></li><li id="field_2_3" class="gfield gf-nofield-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_2_3' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='text' value='' class='large'   placeholder='Email Address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_2_4" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label screen-reader-text' for='input_2_4' ></label><div id='input_2_4' class='ginput_container ginput_recaptcha' data-sitekey='6Le_ZsIZAAAAAFJXN5UBjhaauMogPPmGQ9eKYIwj'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li><li id="field_2_2" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_2_2' >Brief Description<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_2' id='input_2_2' class='textarea large'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id="field_2_5" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_2_5' >Name</label><div class='ginput_container'><input name='input_5' id='input_2_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description_2_5'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjlmYWRiZjA5NjczMjgzNWE1NDQ3NzA2NjAxYjYyNjIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="185"/></p></form>
                        </div></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
	
	





<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hockeyjournal.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>


<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>




<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/www.hockeyjournal.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.hockeyjournal.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"376","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.hockeyjournal.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-378":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":376,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":378,"slug":"contact"}};
/* ]]> */
</script>


<!-- WooCommerce JavaScript -->



<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.hockeyjournal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script src="https://www.hockeyjournal.com/wp-content/cache/min/2/7b948fc7605c3ce987460d96f3719077.js" data-minify="1" defer></script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [2, 1]) } );
</script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->