<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ryan Whitney on why hockey dads know best, and life after an NHL career</title><link rel="stylesheet" href="https://www.hockeyjournal.com/wp-content/cache/min/2/66355b196b84804649ab50dbce33ba1c.css" media="all" data-minify="1" />
	<meta name="description" content="Ryan Whitney joined the latest session of New England Hockey Journal’s The Rink Shrinks podcast co-hosts Brian Yandle and Mike Mottau." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.hockeyjournal.com/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ryan Whitney on why hockey dads know best, and life after an NHL career" />
	<meta property="og:description" content="Ryan Whitney joined the latest session of New England Hockey Journal’s The Rink Shrinks podcast co-hosts Brian Yandle and Mike Mottau." />
	<meta property="og:url" content="https://www.hockeyjournal.com/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/" />
	<meta property="og:site_name" content="New England Hockey Journal" />
	<meta property="article:published_time" content="2021-01-11T02:42:16+00:00" />
	<meta property="article:modified_time" content="2021-01-11T22:21:02+00:00" />
	<meta property="og:image" content="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1.jpg" />
	<meta property="og:image:width" content="775" />
	<meta property="og:image:height" content="475" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Liam Flaherty">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hockeyjournal.com/#organization","name":"Seamans Media Inc","url":"https://www.hockeyjournal.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/#logo","inLanguage":"en-US","url":"https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/logo.png","width":202,"height":74,"caption":"Seamans Media Inc"},"image":{"@id":"https://www.hockeyjournal.com/#logo"}},{"@type":"WebSite","@id":"https://www.hockeyjournal.com/#website","url":"https://www.hockeyjournal.com/","name":"New England Hockey Journal","description":"","publisher":{"@id":"https://www.hockeyjournal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.hockeyjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/#primaryimage","inLanguage":"en-US","url":"https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1.jpg","width":775,"height":475,"caption":"Ryan Whitney"},{"@type":"WebPage","@id":"https://www.hockeyjournal.com/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/#webpage","url":"https://www.hockeyjournal.com/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/","name":"Ryan Whitney on why hockey dads know best, and life after an NHL career","isPartOf":{"@id":"https://www.hockeyjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.hockeyjournal.com/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/#primaryimage"},"datePublished":"2021-01-11T02:42:16+00:00","dateModified":"2021-01-11T22:21:02+00:00","description":"Ryan Whitney joined the latest session of New England Hockey Journal\u2019s The Rink Shrinks podcast co-hosts Brian Yandle and Mike Mottau.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hockeyjournal.com/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/"]}]},{"@type":"Article","@id":"https://www.hockeyjournal.com/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/#article","isPartOf":{"@id":"https://www.hockeyjournal.com/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/#webpage"},"author":{"@id":"https://www.hockeyjournal.com/#/schema/person/962e7451744d15b8cd08e955dcdc4099"},"headline":"Ryan Whitney on why hockey dads know best, and life after an NHL career","datePublished":"2021-01-11T02:42:16+00:00","dateModified":"2021-01-11T22:21:02+00:00","mainEntityOfPage":{"@id":"https://www.hockeyjournal.com/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/#webpage"},"publisher":{"@id":"https://www.hockeyjournal.com/#organization"},"image":{"@id":"https://www.hockeyjournal.com/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/#primaryimage"},"keywords":"Boston University,Brian Yandle,BU,Mike Mottau,National Hockey League,NHL,Podcast,Rink Shrinks,Ryan Whitney,Spittin\u2019 Chiclets","articleSection":"Featured,NHL New England,Pros,The Rink Shrinks","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.hockeyjournal.com/#/schema/person/962e7451744d15b8cd08e955dcdc4099","name":"Liam Flaherty","image":{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a834ba18caab5b75cb50f7d842a5fd77?s=96&d=mm&r=g","caption":"Liam Flaherty"},"description":"Liam Flaherty, a University of Massachusetts alum, covers college and prep school hockey across New England."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="New England Hockey Journal &raquo; Feed" href="https://www.hockeyjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New England Hockey Journal &raquo; Comments Feed" href="https://www.hockeyjournal.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='supersideme-style-inline-css' type='text/css'>
nav,#nav,.nav-primary,.nav-secondary,.supersideme .site-header .secondary-toggle,.menu-toggle {display:none }.slide-nav-link,.ssme-search,.button.ssme-button.ssme-custom {display:block }.sidr {width:330px }.sidr.left {left:-330px }.sidr.right {right:-330px }.slide-nav-link {background-color:#fff;left:0;color:#050505;position:relative;width:auto }.sidr {background-color:#fff;color:#050505 }.sidr h3,.sidr h4,.sidr .widget,.sidr p {color:#050505 }.slide-nav-link:focus,.sidr:focus,.sidr a:focus,.menu-close:focus,.sub-menu-toggle:focus {outline:#050505 dotted 1px }.sidr a,.sidr a:focus,.sidr a:active,.sidr button,.sidr .sub-menu-toggle:before {color:#050505 }.search-me {color:#fff }.slide-nav-link:before,.search-me:before,.menu-close:before,.sidr .sub-menu-toggle:before,.ssme-search:before,.ssme-button:before {-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;display:inline-block;font-style:normal;font-variant:normal;font-weight:900;font-family:'Font Awesome 5 Free','FontAwesome';font-size:20px }.menu-close:before,.sidr .sub-menu-toggle:before {font-size:16px }.slide-nav-link:before {content:'\f0c9' }.slide-nav-link.menu-open:before {content:'\f0c9' }.sidr .menu-close:before {content:'\f00d' }.sidr .sub-menu-toggle:before {content:'\f107' }.sidr .sub-menu-toggle-open:before {content:'\f106' }.search-me:before {content:'\f002' }.ssme-search:before {content:'\f002' }
</style>




<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.hockeyjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />

<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>









<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.hockeyjournal.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.hockeyjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>





<script type='text/javascript' src='https://www.hockeyjournal.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.22' id='gform_json-js'></script>


<script type='text/javascript' id='enr-frontend-js-extra'>
/* <![CDATA[ */
var enr_frontend_params = {"ajax_url":"https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php","subscribe_now_nonce":"e84dde32b3","single_add_to_cart_text":"Add to cart","subscribe_now_button_text":"Subscribe Now","hide_variable_limited_notice":""};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.hockeyjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hockeyjournal.com/wp-json/wp/v2/posts/80963" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hockeyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hockeyjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.hockeyjournal.com/?p=80963' />


	 <!-- Stream WordPress user activity plugin v3.6.0 -->
<style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}.woocommerce-password-strength {display: inline-block;float: right;}.woocommerce-password-hint{display: none;}</style>         <style type="text/css">
             .site-header { background-color: #24305c; } 
			 .header-image .site-title a { background-image: url(https://cdn.seamansmedianetwork.com/wp-content/uploads/sites/2/2018/04/27190517/NEHockey-Journal_white-1.png)}
         </style>
             <style type="text/css" id="customizer-colors">
			 
			 /*Background color*/
			.site-header, .button, .site-header #slide-menu, .footer-widgets, .site-footer, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .menu-close {  background-color: #24305c  !important; }
			 
			 /* Subscribe Heading */
			 .subscribe-heading { color: #24305c  !important; border-color: #24305c  !important; }
			 
			 /*A tag color*/
			.entry-tags a, .entry-content p a, .woocommerce-info::before, #home-top-right .sm-headlines li::marker { color: #dd3333 !important; }
			 
			/*hover color*/
			.featured-content .entry-title a:hover, .related-video h4 a:hover, .video-archive-link:hover,.entry-title a:hover, .entry-title a:focus, a.more-link:hover, .category-featured-content a:hover, .single-post-display-category:hover, .entry-tags a:hover, .archive-article-item .archive-article-title a:hover, .related-read-more:hover,  .entry-content p a:hover { color: #5888e8 !important; }
			 
			 
			/*text in buttons and background color*/
			.right-header-menu .menu .menu-item a .button, #slide-menu:before, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .category-archive-title, .category-featured-content, .category-featured-content a, a.pdf-download, a.subscribe-button { color: #ffffff !important;}
			 
			/* Button Text Hover Color */
			button:hover, input:hover[type="button"], input:hover[type="reset"], input:hover[type="submit"], .button:hover, button:focus, input:focus[type="button"], input:focus[type="reset"], input:focus[type="submit"], .button:focus, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover,.woocommerce a.button:hover, .woocommerce button.button:hover, .woocommerce input.button:hover { color: #ffffff !important;}
			 
			/*WooCommerce Price Color*/
			.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price {color: #24305c !important;}
			 
			/*Primary Border Color*/
			.single-post .entry-header, .related-articles h2, .home .site-inner .widgettitle a, #home-four section.featuredpost:last-of-type article:after,.single-video .season-title, .archive .season-title, .directory-listings .directory-entry .profile-image, .category-permalink, .woocommerce-info, #home-top .widgettitle span, .home .widget_sm_headlines_widget .widgettitle,#home-top-right .widget_sm_headlines_widget, #home-top-right .widget_media_image .widget-title, #home-top-right-carousel .widget-title  { border-color: #24305c !important;}
			 
			/*Secondary Border Color*/
			.video-archive-link, .woocommerce-message { border-color: #24305c !important; }
			 
			/*Secondary Link Color*/
			.video-archive-link, .woocommerce-message::before { color: #24305c !important;  }
			 
			/*Secondary Background Color*/
			#gated-content-cta .widget .gform_wrapper .gform_footer input, .woocommerce #login-widget-area a.button.subscribe-button {background-color: #24305c !important;}
			 
			 
         </style>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '3296317370385606'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=3296317370385606&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<meta name="viewport" content="width=device-width, initial-scale=1"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600|Roboto:400,500,700&#038;display=swap" rel="stylesheet"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9005406006369011",
    enable_page_level_ads: true
  });
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" />
<meta name="msapplication-TileImage" content="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" />
		<style type="text/css" id="wp-custom-css">
			.archive .category-hero { background-color: #808080 !important}		</style>
		<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script', '//www.google-analytics.com/analytics.js','ga');ga( 'create', 'UA-119829409-2', 'auto' );(window.gaDevIds=window.gaDevIds||[]).push('dOGY3NW');ga( 'require', 'linkid' );ga( 'set', 'anonymizeIp', true );
		ga( 'set', 'dimension1', 'no' );
ga( 'require', 'ecommerce', 'ecommerce.js');</script>
		<!-- /WooCommerce Google Analytics Integration --><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-80963 single-format-standard theme-genesis featured nhl-new-england pros the-rink-shrinks free-content no-js woocommerce-no-js has-featured-image header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible">
		<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.hockeyjournal.com/">New England Hockey Journal</a></p></div><div class="right-header-menu"><div class="menu-right-menu-container"><ul id="menu-right-menu" class="menu"><li id="menu-item-12" class="log-show menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://www.hockeyjournal.com/account/">Login</a></li>
<li id="menu-item-420" class="log-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-420"><a href="https://www.hockeyjournal.com/account/customer-logout/?_wpnonce=d8c4873f22">Logout</a></li>
<li id="menu-item-517" class="log-show menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.hockeyjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-96" class="log-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="http://www.hockeyjournal.com/account/">Dashboard</a></li>
</ul></div></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-80963 post type-post status-publish format-standard has-post-thumbnail category-featured category-nhl-new-england category-pros category-the-rink-shrinks tag-boston-university tag-brian-yandle tag-bu tag-mike-mottau tag-national-hockey-league tag-nhl tag-podcast tag-rink-shrinks tag-ryan-whitney tag-spittin-chiclets entry gs-1 gs-odd gs-even gs-featured-content-entry" aria-label="Ryan Whitney on why hockey dads know best, and life after an NHL career"><header class="entry-header"><a class="single-post-display-category" href="https://www.hockeyjournal.com/category/the-rink-shrinks/">The Rink Shrinks</a><h1 class="entry-title">Ryan Whitney on why hockey dads know best, and life after an NHL career</h1>
<div class="subheading"></div><p class="entry-meta"><div class="author-block"><span class="author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a834ba18caab5b75cb50f7d842a5fd77?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' data-lazy-src="https://secure.gravatar.com/avatar/a834ba18caab5b75cb50f7d842a5fd77?s=64&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a834ba18caab5b75cb50f7d842a5fd77?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a834ba18caab5b75cb50f7d842a5fd77?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript></span><div class="author-meta-block">By <a href="https://www.hockeyjournal.com/author/lflaherty/" itemprop="url" rel="author">Liam Flaherty</a><time class="entry-time">January 10, 2021</time></div></div></p></header><div class="entry-content"><div class="single-wrap"><div class="article-featured-image"><img width="775" height="475" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20475'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Ryan Whitney" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1.jpg 775w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1-600x368.jpg 600w" data-lazy-sizes="(max-width: 775px) 100vw, 775px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1.jpg" /><noscript><img width="775" height="475" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1.jpg" class="attachment-large size-large wp-post-image" alt="Ryan Whitney" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1.jpg 775w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/rink-shrinks-whitney-web-775-475-1.10.21-dc-1-600x368.jpg 600w" sizes="(max-width: 775px) 100vw, 775px" /></noscript></div><p>After three years at Boston University and nine seasons in the National Hockey League, <strong>Ryan Whitney</strong> (Scituate, Mass.) had no idea what was next for him after retiring in 2015.</p>
<p>Five years and several stops later, it’s safe to say he’s figured it out.</p>
<p>From a two-way NHL defenseman to doing analysis on NHL Network and then conquering his way through the podcast and adult beverage world, Whitney’s done it all.</p>
<p>Now 37, Whitney joined the latest session of <a href="https://www.hockeyjournal.com/podcast/">New England Hockey Journal’s The Rink Shrinks podcast</a> with longtime friends and co-hosts <strong>Brian Yandle</strong> and <strong>Mike Mottau</strong> to chat about playing at local New England prep schools, making it to the National Hockey League, as well as his recent and rousing success in his post-playing days.</p></div><div class="sm-display-ad"><div class="sm-ad-disclaim">Advertisement</div><a href="https://laurastamm.com/schedule.php" class="sm-ad-url" data-ad-id="80762" data-ad-name="Laura Stamm" target="_blank"><img width="720" height="97" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%2097'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/Stam-desktop.jpg 720w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/Stam-desktop-300x40.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/Stam-desktop-600x81.jpg 600w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/Stam-desktop.jpg" /><noscript><img width="720" height="97" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/Stam-desktop.jpg" class="attachment-full size-full" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/Stam-desktop.jpg 720w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/Stam-desktop-300x40.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/Stam-desktop-600x81.jpg 600w" sizes="(max-width: 720px) 100vw, 720px" /></noscript></a></div><div class="single-wrap">
<p><strong><a href="https://www.hockeyjournal.com/podcast/">LISTEN: Session 11 of The Rink Shrinks</a></strong></p>
<p>After starting his career with the South Shore Seahawks, then eventually the South Shore Kings, Ryan went to Noble and Greenough for his middle school days, playing a myriad of sports, including football, at the Dedham, Mass., prep. But even as a budding multisport athlete, hockey always stood out.</p>
<p>“From the minute I remember the game of hockey, I was just obsessed,” Whitney told the Rink Shrinks. “Looking back on my childhood, all it was, was hockey.”</p>
<p><iframe loading="lazy" style="border: none;" title="Session 11 – Ryan Whitney" src="about:blank" width="100%" height="122" scrolling="no" data-name="pb-iframe-player" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.podbean.com/media/player/hsks6-f717c4?from=usersite&#038;skin=1&#038;share=1&#038;fonts=Helvetica&#038;auto=0&#038;download=1&#038;version=1"></iframe><noscript><iframe style="border: none;" title="Session 11 – Ryan Whitney" src="https://www.podbean.com/media/player/hsks6-f717c4?from=usersite&amp;skin=1&amp;share=1&amp;fonts=Helvetica&amp;auto=0&amp;download=1&amp;version=1" width="100%" height="122" scrolling="no" data-name="pb-iframe-player"></iframe></noscript></p>
<p>Growing up in the tight-knit Boston hockey community, the Whitneys and the Yandles spent considerable time together, especially the fathers and the kids. It was from that, the long car rides to and from games, the hours spent at the rink and the memories made away from it, that first molded their passions for the game.</p>
<p>“I mean, my dad loved the game,” Whitney said. “So, I think, like any kid, you’re watching what your dad loves. I’d go skate with him, like you’d skate with Buddy (Yandle’s father), and it was just something that became such a big part of my life.</p></div><div class="sm-display-ad"><div class="sm-ad-disclaim">Advertisement</div><a href="https://www.hockeyjournal.com/subscribe/" class="sm-ad-url" data-ad-id="71578" data-ad-name="NEHJ house" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/11/NEHJ-web-desktop-ad-728x90-1118-draft-V5-1.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/11/NEHJ-web-desktop-ad-728x90-1118-draft-V5-1-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/11/NEHJ-web-desktop-ad-728x90-1118-draft-V5-1-600x74.jpg 600w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/11/NEHJ-web-desktop-ad-728x90-1118-draft-V5-1.jpg" /><noscript><img width="728" height="90" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/11/NEHJ-web-desktop-ad-728x90-1118-draft-V5-1.jpg" class="attachment-full size-full" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/11/NEHJ-web-desktop-ad-728x90-1118-draft-V5-1.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/11/NEHJ-web-desktop-ad-728x90-1118-draft-V5-1-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/11/NEHJ-web-desktop-ad-728x90-1118-draft-V5-1-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></div><div class="single-wrap">
<p>“That’s all I thought about. Never, ever thought about what I was going to do when I grew up, never once. I was going to play hockey. There was never a doubt in my mind, which is so ridiculous looking back because the actual odds of it happening are so out of this world, but it’s an outlook you almost have to have. Younger kids, they’re not thinking about anything else. It’s not looked at as hard work by them, it’s just their passion. They’re all working their tails off, but to them it’s just fun.”</p>
<p>In fact, it was Yandle’s father, a longtime high school coach, who suggested Whitney move from forward to defense, which ultimately paid off big time. Years later, he was making his debut on an NHL blue line behind another exciting rookie, Sidney Crosby.</p>
<p>“My dad always told me,” Whitney remembered, “this guy (Buddy Yandle) knows so much about hockey, you’ve got to listen to this guy, trust me … he just knew the ins and outs of hockey and what it took to be successful. So, I always looked up to him. He went up to my dad and he’s like, ‘I think Ryan can play a lot a lot longer in this game, maybe in college, if you switch him to ‘D.’ I don’t think he can do it as a forward.</p>
<p>“Which is, I don’t think it’s easy to say, but it’s also just him looking out for me and my dad said, ‘This is what Buddy thinks,’ and I’m like, ‘I’ll do it.’ You know, you just trust people growing up that have meant a lot to you doing what you love to do.”</p>
<p>While it was all hockey, all the time in Whitney’s head as he made the transition into the back end as a teenager, his father, Dan, made sure to keep him balanced off of it.</p>
<p>Just as Ryan and his team were getting ready for one of the biggest tournaments of the season — USA Hockey’s Select 16s National Festival — his dad had other ideas.</p></div><div class="sm-display-ad"><div class="sm-ad-disclaim">Advertisement</div><a href="https://www.jfreeman.com/" class="sm-ad-url" data-ad-id="75362" data-ad-name="J Freeman" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL-600x74.jpg 600w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL.jpg" /><noscript><img width="728" height="90" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL.jpg" class="attachment-full size-full" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></div><div class="single-wrap">
<figure id="attachment_6484" aria-describedby="caption-attachment-6484" style="width: 2000px" class="wp-caption aligncenter"><img class="wp-image-6484 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202000%202336'%3E%3C/svg%3E" alt="" width="2000" height="2336" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918.jpg 2000w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918-257x300.jpg 257w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918-768x897.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918-877x1024.jpg 877w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918-600x701.jpg 600w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918.jpg" /><noscript><img class="wp-image-6484 size-full" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918.jpg" alt="" width="2000" height="2336" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918.jpg 2000w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918-257x300.jpg 257w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918-768x897.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918-877x1024.jpg 877w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/08/40-Under-40-F-Ryan-Whitney-0918-600x701.jpg 600w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><figcaption id="caption-attachment-6484" class="wp-caption-text">Ryan Whitney before a 2010 game vs. the Toronto Maple Leafs. (Photo by Abelimages/Getty Images)</figcaption></figure>
<p>His father, Ryan’s grandfather, wanted to go to Alaska for a fishing trip with his three oldest grandkids. The only problem? It was the same week as the tournament.</p>
<p>But Whitney wasn’t having it. It would get in the way of his overarching dream. “You can’t miss Select 16s and make it to the NHL,” he remembered thinking.</p>
<p>But your dad’s your dad, and ultimately, Dan put his foot down. He was going.</p>
<p>“He’s like, ‘This is your grandfather and your cousins, and you’re going,’ ” Whitney said. “I remember being so upset, like, ‘Are you kidding me? This is such a big deal.’ ”</p>
<p>In the end, it turned out to be the right move.</p>
<p>“People were probably like, ‘What is he doing? You have to go to this thing. But looking back, you’re so blinded at how everything’s so important and everything’s so life or death to your career as a hockey player,” he said of missing the festival.</p></div><div class="sm-display-ad"><div class="sm-ad-disclaim">Advertisement</div><a href="https://www.hockeyjournal.com/podcast/" class="sm-ad-url" data-ad-id="76817" data-ad-name="Rink Shrinks" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3-600x74.jpg 600w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3.jpg" /><noscript><img width="728" height="90" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3.jpg" class="attachment-full size-full" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></div><div class="single-wrap">
<p>“That’s seriously how you think when you’re at that young age — you don’t know anything. I think my dad knew his dad wouldn’t be around forever, and it was just such an awesome trip that I look back on now. … I’m so happy I had a father and grandfather who looked past sports in terms of family time and being close with people you love, as opposed to always looking toward your games and practices.”</p>
<figure id="attachment_80974" aria-describedby="caption-attachment-80974" style="width: 235px" class="wp-caption alignright"><a href="https://www.hockeyjournal.com/virtual-issue/vm-september-2018/"><img class="size-medium wp-image-80974" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20235%20300'%3E%3C/svg%3E" alt="" width="235" height="300" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/NEHJ-9-September-2018-cover-72-235x300.jpg 235w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/NEHJ-9-September-2018-cover-72-768x980.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/NEHJ-9-September-2018-cover-72-600x766.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/NEHJ-9-September-2018-cover-72.jpg 783w" data-lazy-sizes="(max-width: 235px) 100vw, 235px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/NEHJ-9-September-2018-cover-72-235x300.jpg" /><noscript><img class="size-medium wp-image-80974" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/NEHJ-9-September-2018-cover-72-235x300.jpg" alt="" width="235" height="300" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/NEHJ-9-September-2018-cover-72-235x300.jpg 235w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/NEHJ-9-September-2018-cover-72-768x980.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/NEHJ-9-September-2018-cover-72-600x766.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2021/01/NEHJ-9-September-2018-cover-72.jpg 783w" sizes="(max-width: 235px) 100vw, 235px" /></noscript></a><figcaption id="caption-attachment-80974" class="wp-caption-text">Ryan Whitney was featured on the cover of the September 2018 issue of NEHJ, in our &#8220;40 Under 40&#8221; feature.</figcaption></figure>
<p>After leaving Nobles to play his high school hockey at Thayer Academy, Whitney spent a year with the U.S. NTDP before heading off to play for Boston University.</p>
<p>Following a solid freshman year, he was selected fifth overall in 2002 NHL draft.</p>
<p>Two years later, he decided to forgo his senior year of eligibility with the Terriers and inked an entry-level deal with the Pittsburgh Penguins. Immediately, he joined their AHL affiliate team, Wilkes-Barre/Scranton, for the 2004 Calder Cup playoffs.</p>
<p>After garnering 20 games of AHL playoff experience, Whitney made his NHL debut with Pittsburgh in 2005, following the end of the 2004-05 labor lockout.</p>
<p>His first goal? Against none other than goaltending legend Henrik Lundqvist.</p></div><div class="sm-display-ad"><div class="sm-ad-disclaim">Advertisement</div><a href="https://pvhockey.com/" class="sm-ad-url" data-ad-id="80314" data-ad-name="Paul Vincent" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-1-1.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-1-1-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-1-1-600x74.jpg 600w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-1-1.jpg" /><noscript><img width="728" height="90" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-1-1.jpg" class="attachment-full size-full" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-1-1.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-1-1-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-1-1-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></div><div class="single-wrap">
<p>After four seasons and a Stanley Cup Final appearance with the Penguins, he was dealt to the Anaheim Ducks at the trade deadline in the deal that sent Chris Kunitz to Pittsburgh. Soon after, he was traded again, 62 games into the following season.</p>
<p>Ultimately, after a slew of lower-body injuries, he landed in Edmonton for three seasons, before concluding his NHL career with the Florida Panthers in 2013-14. He went oversees to play in Russia and Sweden afterward, but it didn’t last long. Soon, he had to figure out the thing he never imagined as a kid: a life after hockey.</p>
<p>He’s doing OK in that category, as a co-host on Barstool Sports’ hockey podcast Spittin&#8217; Chiclets, the No. 1-ranked hockey podcast in the world. He also is a spokesman for New Amsterdam Vodka, with the &#8220;Pink Whitney&#8221; drink — vodka and pink lemonade — named after him.</p>
<p>For more from Whitney, as well as many other interviews with The Rink Shrinks featuring co-hosts Brian Yandle and Mike Mottau, find the podcast through a variety of streaming platforms, such as <a href="https://podcasts.apple.com/us/podcast/the-rink-shrinks/id1529339795">Apple Podcasts</a>, <a href="https://open.spotify.com/show/5qQO8ULbg3xVvAc62A3aZf">Spotify</a>, <a href="https://www.stitcher.com/podcast/the-rink-shrinks">Stitcher</a> and <a href="https://music.amazon.com/podcasts/6bf4f31c-8c4f-484b-8113-466643044b54/New-England-Hockey-Journals-The-Rink-Shrinks">TuneIn</a>, or online at <a href="http://hockeyjournal.com/podcast">hockeyjournal.com/podcast</a>.</p>
<p><em>Liam Flaherty can be reached at <a href="mailto:liam.flaherty@hockeyjournal.com">liam.flaherty@hockeyjournal.com</a> and on Twitter <a href="https://twitter.com/_liamflaherty?lang=en">@_LiamFlaherty</a>.</em></p>
<p style="text-align: center;"><a href="https://www.integralhockey.com/?post_type=franchisessticks&amp;p=1004"><img class="aligncenter wp-image-77288" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20401%20239'%3E%3C/svg%3E" alt="" width="401" height="239" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/09/Integral-logo-300x179.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/09/Integral-logo-768x458.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/09/Integral-logo-600x358.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/09/Integral-logo.jpg 920w" data-lazy-sizes="(max-width: 401px) 100vw, 401px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/09/Integral-logo-300x179.jpg" /><noscript><img class="aligncenter wp-image-77288" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/09/Integral-logo-300x179.jpg" alt="" width="401" height="239" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/09/Integral-logo-300x179.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/09/Integral-logo-768x458.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/09/Integral-logo-600x358.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/09/Integral-logo.jpg 920w" sizes="(max-width: 401px) 100vw, 401px" /></noscript></a></p>
<p style="text-align: center;">The Rink Shrinks is sponsored by <a href="https://www.integralhockey.com/?post_type=franchisessticks&amp;p=1004">Integral Hockey Boston</a>.<br />
Get a 10% discount by mentioning the code <strong>SHRINKS</strong>.<br />
Contact Joe Bartell for more information at <a href="mailto:jbartell@integralhockey.com">jbartell@integralhockey.com</a>.</p>
<hr />
<p style="text-align: center;"><strong>The Rink Shrinks is sponsored by</strong></p>
<p style="text-align: center;">Boston Junior Terriers</p>
<p><a href="http://www.bostonjuniorterriers.com/"><img class="aligncenter wp-image-80579 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20240'%3E%3C/svg%3E" alt="" width="300" height="240" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Terrier-Logo-1-best-300x240.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Terrier-Logo-1-best-600x480.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Terrier-Logo-1-best.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Terrier-Logo-1-best-300x240.jpg" /><noscript><img class="aligncenter wp-image-80579 size-medium" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Terrier-Logo-1-best-300x240.jpg" alt="" width="300" height="240" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Terrier-Logo-1-best-300x240.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Terrier-Logo-1-best-600x480.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Terrier-Logo-1-best.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
<p>&nbsp;</p>
<p style="text-align: center;">Laura Stamm Power Skating</p>
<p><a href="https://laurastamm.com/"><img class="aligncenter wp-image-80577 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%2096'%3E%3C/svg%3E" alt="" width="280" height="96" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Laura-Stamm-logo.png" /><noscript><img class="aligncenter wp-image-80577 size-full" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Laura-Stamm-logo.png" alt="" width="280" height="96" /></noscript></a></p>
<p style="text-align: center;">Paul Vincent Hockey</p>
<p><a href="https://pvhockey.com/"><img class="aligncenter wp-image-80578 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20161'%3E%3C/svg%3E" alt="" width="300" height="161" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/PV-hockey-logo.png" /><noscript><img class="aligncenter wp-image-80578 size-full" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/PV-hockey-logo.png" alt="" width="300" height="161" /></noscript></a></p>
<div><!--close wrap--><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Tags: <a href="https://www.hockeyjournal.com/tag/boston-university/" rel="tag">Boston University</a>, <a href="https://www.hockeyjournal.com/tag/brian-yandle/" rel="tag">Brian Yandle</a>, <a href="https://www.hockeyjournal.com/tag/bu/" rel="tag">BU</a>, <a href="https://www.hockeyjournal.com/tag/mike-mottau/" rel="tag">Mike Mottau</a>, <a href="https://www.hockeyjournal.com/tag/national-hockey-league/" rel="tag">National Hockey League</a>, <a href="https://www.hockeyjournal.com/tag/nhl/" rel="tag">NHL</a>, <a href="https://www.hockeyjournal.com/tag/podcast/" rel="tag">Podcast</a>, <a href="https://www.hockeyjournal.com/tag/rink-shrinks/" rel="tag">Rink Shrinks</a>, <a href="https://www.hockeyjournal.com/tag/ryan-whitney/" rel="tag">Ryan Whitney</a>, <a href="https://www.hockeyjournal.com/tag/spittin-chiclets/" rel="tag">Spittin’ Chiclets</a></span></p></footer></article><div class="related-articles"><h2>Related Articles</h2><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/bu-champ-ex-nhler-mike-grier-shares-insight-on-healthy-living-and-his-coaching-mindset/"><img width="300" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20184'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mike Grier" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/grier-sabres-web-775-12.29.20-DC-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/grier-sabres-web-775-12.29.20-DC-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/grier-sabres-web-775-12.29.20-DC-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/grier-sabres-web-775-12.29.20-DC.jpg 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/grier-sabres-web-775-12.29.20-DC-300x184.jpg" /><noscript><img width="300" height="184" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/grier-sabres-web-775-12.29.20-DC-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="Mike Grier" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/grier-sabres-web-775-12.29.20-DC-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/grier-sabres-web-775-12.29.20-DC-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/grier-sabres-web-775-12.29.20-DC-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/grier-sabres-web-775-12.29.20-DC.jpg 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/bu-champ-ex-nhler-mike-grier-shares-insight-on-healthy-living-and-his-coaching-mindset/">BU champ, ex-NHLer Mike Grier shares insight on healthy living and his coaching mindset</a></h3><div class="archive-article-excerpt">The pursuit of playing in the National Hockey League is difficult enough. Maintaining that spot at the highest level of the game? That’s a whole&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/bu-champ-ex-nhler-mike-grier-shares-insight-on-healthy-living-and-his-coaching-mindset/">Read More</a></div><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/"><img width="300" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20184'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC.jpg 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-300x184.jpg" /><noscript><img width="300" height="184" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC.jpg 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/">Rivers coach Freddy Meyer on beating the odds, self-promoting and prep&#8217;s community spirit</a></h3><div class="archive-article-excerpt">Freddy Meyer never thought he would play in the National Hockey League. A kid from small-town New Hampshire, even college seemed like a stretch. Undrafted&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/">Read More</a></div><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/hockey-legend-cup-champ-brian-leetch-immerses-himself-in-youth-coaching/"><img width="300" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20184'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC.jpg 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-300x184.jpg" /><noscript><img width="300" height="184" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC.jpg 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/hockey-legend-cup-champ-brian-leetch-immerses-himself-in-youth-coaching/">Hockey legend, Cup champ Brian Leetch immerses himself in youth coaching</a></h3><div class="archive-article-excerpt">Following an 18-year National Hockey League career, Brian Leetch’s résumé speaks for itself. A Calder Trophy winner. Two-time Norris Trophy winner. Stanley Cup champion. Conn&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/hockey-legend-cup-champ-brian-leetch-immerses-himself-in-youth-coaching/">Read More</a></div></div></main></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="1954" height="631" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201954%20631'%3E%3C/svg%3E" class="image wp-image-197  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png 1954w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-300x97.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-768x248.png 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-1024x331.png 1024w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-600x194.png 600w" data-lazy-sizes="(max-width: 1954px) 100vw, 1954px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png" /><noscript><img width="1954" height="631" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png" class="image wp-image-197  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png 1954w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-300x97.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-768x248.png 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-1024x331.png 1024w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-600x194.png 600w" sizes="(max-width: 1954px) 100vw, 1954px" /></noscript></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-26" class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a target="_blank" rel="noopener" href="https://twitter.com/NEHockeyJournal"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li id="menu-item-25" class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://Facebook.com/HockeyJournal"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-71006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71006"><a href="https://www.instagram.com/newenglandhockeyjournal/"><i class="fa fa-instagram" aria-hidden="true"</i></i></a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Our Free Weekly Newsletter</h4>
			<div class="textwidget"><p><button class="popmake-377">Sign Up</button></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-terms-menu-container"><ul id="menu-footer-terms-menu" class="menu"><li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="https://www.hockeyjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.seamansmedia.com/">Seamans Media, Inc.</a></li>
<li id="menu-item-1189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1189"><a href="https://www.hockeyjournal.com/privacy-policy-notice/">Privacy</a></li>
<li id="menu-item-1059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059"><a href="https://www.hockeyjournal.com/contact/">Contact Us</a></li>
</ul></div></div></section>
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a target="_blank" rel="noopener" href="https://twitter.com/NEHockeyJournal"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://Facebook.com/HockeyJournal"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71006"><a href="https://www.instagram.com/newenglandhockeyjournal/"><i class="fa fa-instagram" aria-hidden="true"</i></i></a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>© Copyright 2021 Seamans Media, Inc. • All Rights Reserved </p></div></footer></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:15px;right:65px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Fryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career%2F&amp;linkname=Ryan%20Whitney%20on%20why%20hockey%20dads%20know%20best%2C%20and%20life%20after%20an%20NHL%20career" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Fryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career%2F&amp;linkname=Ryan%20Whitney%20on%20why%20hockey%20dads%20know%20best%2C%20and%20life%20after%20an%20NHL%20career" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Fryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career%2F&amp;linkname=Ryan%20Whitney%20on%20why%20hockey%20dads%20know%20best%2C%20and%20life%20after%20an%20NHL%20career" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div id="pum-80838" class="pum pum-overlay pum-theme-376 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:80838,&quot;slug&quot;:&quot;newsletter-homepage-promo&quot;,&quot;theme_id&quot;:376,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-79359&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;7 days&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-79359&quot;],&quot;delay&quot;:&quot;3000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;10&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;left bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_80838">

	<div id="popmake-80838" class="pum-container popmake theme-376 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_80838" class="pum-title popmake-title">
				Free Newsletter Subscription			</div>
		

		

				<div class="pum-content popmake-content">
			<p>Receive our <em>NEHJ Insider</em> newsletter to your inbox.</p>

                <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_above field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_1_1'>
                            
                            <span id='input_1_1_3_container' class='name_first' >
                                                    <label for='input_1_1_3' >First</label>
                                                    <input type='text' name='input_1.3' id='input_1_1_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" placeholder='First Name'/>
                                                </span>
                            
                            <span id='input_1_1_6_container' class='name_last' >
                                                            <label for='input_1_1_6' >Last</label>
                                                            <input type='text' name='input_1.6' id='input_1_1_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" placeholder='Last Name'/>
                                                        </span>
                            
                        </div></li><li id='field_1_2'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='large'   placeholder='Email' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_1_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Email</label><div class='ginput_container'><input name='input_3' id='input_1_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description_1_3'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='sign up'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjlmYWRiZjA5NjczMjgzNWE1NDQ3NzA2NjAxYjYyNjIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-377" class="pum pum-overlay pum-theme-376 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:377,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:376,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_377">

	<div id="popmake-377" class="pum-container popmake theme-376 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_377" class="pum-title popmake-title">
				Free Newsletter Subscription			</div>
		

		

				<div class="pum-content popmake-content">
			<p>Receive our <em>NEHJ Insider</em> newsletter to your inbox.</p>

                <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_above field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_1_1'>
                            
                            <span id='input_1_1_3_container' class='name_first' >
                                                    <label for='input_1_1_3' >First</label>
                                                    <input type='text' name='input_1.3' id='input_1_1_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" placeholder='First Name'/>
                                                </span>
                            
                            <span id='input_1_1_6_container' class='name_last' >
                                                            <label for='input_1_1_6' >Last</label>
                                                            <input type='text' name='input_1.6' id='input_1_1_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" placeholder='Last Name'/>
                                                        </span>
                            
                        </div></li><li id='field_1_2'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='large'   placeholder='Email' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_1_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Email</label><div class='ginput_container'><input name='input_3' id='input_1_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description_1_3'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='sign up'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjlmYWRiZjA5NjczMjgzNWE1NDQ3NzA2NjAxYjYyNjIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-378" class="pum pum-overlay pum-theme-376 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:378,&quot;slug&quot;:&quot;contact&quot;,&quot;theme_id&quot;:376,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_378">

	<div id="popmake-378" class="pum-container popmake theme-376 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_378" class="pum-title popmake-title">
				Contact Us!			</div>
		

		

				<div class="pum-content popmake-content">
			<p>Please write a brief description and someone will get back to you shortly!<br />

                <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2'  action='/ryan-whitney-on-why-hockey-dads-know-best-and-life-after-an-nhl-career/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_1'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_2_1'>
                            
                            <span id='input_2_1_3_container' class='name_first' >
                                                    <label for='input_2_1_3' >First</label>
                                                    <input type='text' name='input_1.3' id='input_2_1_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" placeholder='First Name'/>
                                                </span>
                            
                            <span id='input_2_1_6_container' class='name_last' >
                                                            <label for='input_2_1_6' >Last</label>
                                                            <input type='text' name='input_1.6' id='input_2_1_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" placeholder='Last Name'/>
                                                        </span>
                            
                        </div></li><li id='field_2_3'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='text' value='' class='large'   placeholder='Email Address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_2_4'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_4' ></label><div id='input_2_4' class='ginput_container ginput_recaptcha' data-sitekey='6Le_ZsIZAAAAAFJXN5UBjhaauMogPPmGQ9eKYIwj'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li><li id='field_2_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_2' >Brief Description<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_2' id='input_2_2' class='textarea large'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_2_5'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_5' >Email</label><div class='ginput_container'><input name='input_5' id='input_2_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description_2_5'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjlmYWRiZjA5NjczMjgzNWE1NDQ3NzA2NjAxYjYyNjIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
	
	





<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hockeyjournal.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>


<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>



<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.14.0","pm_dir_url":"https:\/\/www.hockeyjournal.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.hockeyjournal.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"376","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.hockeyjournal.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-80838":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-79359"],"delay":"3000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-79359","key":"","session":false,"time":"7 days","path":true}}],"theme_id":"376","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"left bottom","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"10","position_left":"10","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":80838,"slug":"newsletter-homepage-promo"},"pum-377":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":"376","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","triggers":[],"cookies":[],"theme_slug":"default-theme","id":377,"slug":"newsletter"},"pum-378":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","theme_id":376,"id":378,"slug":"contact"}};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.6' id='gform_recaptcha-js'></script>
		

		<!-- WooCommerce JavaScript -->

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.hockeyjournal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.hockeyjournal.com/wp-content/cache/min/2/e5cf3ab7ab38495f29cd8a782d0fe04b.js" data-minify="1" defer></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script><script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->