<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rivers coach Freddy Meyer on beating the odds, self-promoting and prep&#039;s community spirit</title><link rel="stylesheet" href="https://www.hockeyjournal.com/wp-content/cache/min/2/2d29fe923b399d879fab2e5baf41d969.css" media="all" data-minify="1" />
	<meta name="description" content="Former BU star and NHLer Freddy Meyer, now coaching the Rivers School, joined the latest session of The Rinks Shrinks podcast, alongside co-hosts Brian Yandle and Mike Mottau, to discuss his NHL career, the positives of prep school, as well as several other helpful topics for up-and-comers in the game." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rivers coach Freddy Meyer on beating the odds, self-promoting and prep&#039;s community spirit" />
	<meta property="og:description" content="Former BU star and NHLer Freddy Meyer, now coaching the Rivers School, joined the latest session of The Rinks Shrinks podcast, alongside co-hosts Brian Yandle and Mike Mottau, to discuss his NHL career, the positives of prep school, as well as several other helpful topics for up-and-comers in the game." />
	<meta property="og:url" content="https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/" />
	<meta property="og:site_name" content="New England Hockey Journal" />
	<meta property="article:published_time" content="2020-12-20T01:20:37+00:00" />
	<meta property="article:modified_time" content="2020-12-20T01:21:13+00:00" />
	<meta property="og:image" content="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC.jpg" />
	<meta property="og:image:width" content="775" />
	<meta property="og:image:height" content="475" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Liam Flaherty">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hockeyjournal.com/#organization","name":"Seamans Media Inc","url":"https://www.hockeyjournal.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/#logo","inLanguage":"en-US","url":"https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/logo.png","width":202,"height":74,"caption":"Seamans Media Inc"},"image":{"@id":"https://www.hockeyjournal.com/#logo"}},{"@type":"WebSite","@id":"https://www.hockeyjournal.com/#website","url":"https://www.hockeyjournal.com/","name":"New England Hockey Journal","description":"","publisher":{"@id":"https://www.hockeyjournal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.hockeyjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/#primaryimage","inLanguage":"en-US","url":"https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC.jpg","width":775,"height":475,"caption":"Freddy Meyer (Sanbornville, N.H.) wrapped up a 281-game NHL career in 2011 with the Atlanta Thrashers. (Getty Images)"},{"@type":"WebPage","@id":"https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/#webpage","url":"https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/","name":"Rivers coach Freddy Meyer on beating the odds, self-promoting and prep's community spirit","isPartOf":{"@id":"https://www.hockeyjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/#primaryimage"},"datePublished":"2020-12-20T01:20:37+00:00","dateModified":"2020-12-20T01:21:13+00:00","description":"Former BU star and NHLer Freddy Meyer, now coaching the Rivers School, joined the latest session of The Rinks Shrinks podcast, alongside co-hosts Brian Yandle and Mike Mottau, to discuss his NHL career, the positives of prep school, as well as several other helpful topics for up-and-comers in the game.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/"]}]},{"@type":"Article","@id":"https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/#article","isPartOf":{"@id":"https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/#webpage"},"author":{"@id":"https://www.hockeyjournal.com/#/schema/person/962e7451744d15b8cd08e955dcdc4099"},"headline":"Rivers coach Freddy Meyer on beating the odds, self-promoting and prep&#8217;s community spirit","datePublished":"2020-12-20T01:20:37+00:00","dateModified":"2020-12-20T01:21:13+00:00","mainEntityOfPage":{"@id":"https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/#webpage"},"publisher":{"@id":"https://www.hockeyjournal.com/#organization"},"image":{"@id":"https://www.hockeyjournal.com/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/#primaryimage"},"keywords":"Boston University,Freddy Meyer,Podcast,Prep School,Recruiting,Rivers School,The Rinks Shrinks","articleSection":"Boys,Featured,NHL New England,Prep Schools,Pros,The Rink Shrinks","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.hockeyjournal.com/#/schema/person/962e7451744d15b8cd08e955dcdc4099","name":"Liam Flaherty","image":{"@type":"ImageObject","@id":"https://www.hockeyjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a834ba18caab5b75cb50f7d842a5fd77?s=96&d=mm&r=g","caption":"Liam Flaherty"},"description":"Liam Flaherty, a University of Massachusetts alum, covers college and prep school hockey across New England."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="New England Hockey Journal &raquo; Feed" href="https://www.hockeyjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New England Hockey Journal &raquo; Comments Feed" href="https://www.hockeyjournal.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='supersideme-style-inline-css' type='text/css'>
nav,#nav,.nav-primary,.nav-secondary,.supersideme .site-header .secondary-toggle,.menu-toggle {display:none }.slide-nav-link,.ssme-search,.button.ssme-button.ssme-custom {display:block }.sidr {width:330px }.sidr.left {left:-330px }.sidr.right {right:-330px }.slide-nav-link {background-color:#fff;left:0;color:#050505;position:relative;width:auto }.sidr {background-color:#fff;color:#050505 }.sidr h3,.sidr h4,.sidr .widget,.sidr p {color:#050505 }.slide-nav-link:focus,.sidr:focus,.sidr a:focus,.menu-close:focus,.sub-menu-toggle:focus {outline:#050505 dotted 1px }.sidr a,.sidr a:focus,.sidr a:active,.sidr button,.sidr .sub-menu-toggle:before {color:#050505 }.search-me {color:#fff }.slide-nav-link:before,.search-me:before,.menu-close:before,.sidr .sub-menu-toggle:before,.ssme-search:before,.ssme-button:before {-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;display:inline-block;font-style:normal;font-variant:normal;font-weight:900;font-family:'Font Awesome 5 Free','FontAwesome';font-size:20px }.menu-close:before,.sidr .sub-menu-toggle:before {font-size:16px }.slide-nav-link:before {content:'\f0c9' }.slide-nav-link.menu-open:before {content:'\f0c9' }.sidr .menu-close:before {content:'\f00d' }.sidr .sub-menu-toggle:before {content:'\f107' }.sidr .sub-menu-toggle-open:before {content:'\f106' }.search-me:before {content:'\f002' }.ssme-search:before {content:'\f002' }
</style>




<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.hockeyjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />

<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>









<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.hockeyjournal.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.hockeyjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>







<link rel="https://api.w.org/" href="https://www.hockeyjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hockeyjournal.com/wp-json/wp/v2/posts/80248" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hockeyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hockeyjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.hockeyjournal.com/?p=80248' />


	 <!-- Stream WordPress user activity plugin v3.6.0 -->
<style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}.woocommerce-password-strength {display: inline-block;float: right;}.woocommerce-password-hint{display: none;}</style>         <style type="text/css">
             .site-header { background-color: #24305c; } 
			 .header-image .site-title a { background-image: url(https://cdn.seamansmedianetwork.com/wp-content/uploads/sites/2/2018/04/27190517/NEHockey-Journal_white-1.png)}
         </style>
             <style type="text/css" id="customizer-colors">
			 
			 /*Background color*/
			.site-header, .button, .site-header #slide-menu, .footer-widgets, .site-footer, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .menu-close {  background-color: #24305c  !important; }
			 
			 /* Subscribe Heading */
			 .subscribe-heading { color: #24305c  !important; border-color: #24305c  !important; }
			 
			 /*A tag color*/
			.entry-tags a, .entry-content p a, .woocommerce-info::before, #home-top-right .sm-headlines li::marker { color: #dd3333 !important; }
			 
			/*hover color*/
			.featured-content .entry-title a:hover, .related-video h4 a:hover, .video-archive-link:hover,.entry-title a:hover, .entry-title a:focus, a.more-link:hover, .category-featured-content a:hover, .single-post-display-category:hover, .entry-tags a:hover, .archive-article-item .archive-article-title a:hover, .related-read-more:hover,  .entry-content p a:hover { color: #5888e8 !important; }
			 
			 
			/*text in buttons and background color*/
			.right-header-menu .menu .menu-item a .button, #slide-menu:before, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .category-archive-title, .category-featured-content, .category-featured-content a, a.pdf-download, a.subscribe-button { color: #ffffff !important;}
			 
			/* Button Text Hover Color */
			button:hover, input:hover[type="button"], input:hover[type="reset"], input:hover[type="submit"], .button:hover, button:focus, input:focus[type="button"], input:focus[type="reset"], input:focus[type="submit"], .button:focus, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover,.woocommerce a.button:hover, .woocommerce button.button:hover, .woocommerce input.button:hover { color: #ffffff !important;}
			 
			/*WooCommerce Price Color*/
			.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price {color: #24305c !important;}
			 
			/*Primary Border Color*/
			.single-post .entry-header, .related-articles h2, .home .site-inner .widgettitle a, #home-four section.featuredpost:last-of-type article:after,.single-video .season-title, .archive .season-title, .directory-listings .directory-entry .profile-image, .category-permalink, .woocommerce-info, #home-top .widgettitle span, .home .widget_sm_headlines_widget .widgettitle,#home-top-right .widget_sm_headlines_widget, #home-top-right .widget_media_image .widget-title, #home-top-right-carousel .widget-title  { border-color: #24305c !important;}
			 
			/*Secondary Border Color*/
			.video-archive-link, .woocommerce-message { border-color: #24305c !important; }
			 
			/*Secondary Link Color*/
			.video-archive-link, .woocommerce-message::before { color: #24305c !important;  }
			 
			/*Secondary Background Color*/
			#gated-content-cta .widget .gform_wrapper .gform_footer input, .woocommerce #login-widget-area a.button.subscribe-button {background-color: #24305c !important;}
			 
			 
         </style>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '3296317370385606'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=3296317370385606&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<meta name="viewport" content="width=device-width, initial-scale=1"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600|Roboto:400,500,700&#038;display=swap" rel="stylesheet"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9005406006369011",
    enable_page_level_ads: true
  });
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" />
<meta name="msapplication-TileImage" content="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/05/android-icon-192x192.png" />
		<style type="text/css" id="wp-custom-css">
			.archive .category-hero { background-color: #808080 !important}		</style>
		<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- WooCommerce Google Analytics Integration -->
		
		<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script', '//www.google-analytics.com/analytics.js','ga');ga( 'create', 'UA-119829409-2', 'auto' );ga( 'require', 'linkid' );ga( 'set', 'anonymizeIp', true );
		ga( 'set', 'dimension1', 'no' );
ga( 'require', 'ecommerce', 'ecommerce.js');</script>
		<!-- /WooCommerce Google Analytics Integration --><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-80248 single-format-standard theme-genesis boys featured nhl-new-england prep-schools pros the-rink-shrinks uncategorized free-content no-js woocommerce-no-js has-featured-image header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible">
		<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.hockeyjournal.com/">New England Hockey Journal</a></p></div><div class="right-header-menu"><div class="menu-right-menu-container"><ul id="menu-right-menu" class="menu"><li id="menu-item-12" class="log-show menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://www.hockeyjournal.com/account/">Login</a></li>
<li id="menu-item-420" class="log-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-420"><a href="https://www.hockeyjournal.com/account/customer-logout/?_wpnonce=f2a8aa2b89">Logout</a></li>
<li id="menu-item-517" class="log-show menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.hockeyjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-96" class="log-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="http://www.hockeyjournal.com/account/">Dashboard</a></li>
</ul></div></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-80248 post type-post status-publish format-standard has-post-thumbnail category-boys category-featured category-nhl-new-england category-prep-schools category-pros category-the-rink-shrinks category-uncategorized tag-boston-university tag-freddy-meyer tag-podcast tag-prep-school tag-recruiting tag-rivers-school tag-the-rinks-shrinks entry gs-1 gs-odd gs-even gs-featured-content-entry" aria-label="Rivers coach Freddy Meyer on beating the odds, self-promoting and prep&#8217;s community spirit"><header class="entry-header"><a class="single-post-display-category" href="https://www.hockeyjournal.com/category/the-rink-shrinks/">The Rink Shrinks</a><h1 class="entry-title">Rivers coach Freddy Meyer on beating the odds, self-promoting and prep&#8217;s community spirit</h1>
<div class="subheading"></div><p class="entry-meta"><div class="author-block"><span class="author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a834ba18caab5b75cb50f7d842a5fd77?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' data-lazy-src="https://secure.gravatar.com/avatar/a834ba18caab5b75cb50f7d842a5fd77?s=64&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a834ba18caab5b75cb50f7d842a5fd77?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a834ba18caab5b75cb50f7d842a5fd77?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript></span><div class="author-meta-block">By <a href="https://www.hockeyjournal.com/author/lflaherty/" itemprop="url" rel="author">Liam Flaherty</a><time class="entry-time">December 19, 2020</time></div></div></p></header><div class="entry-content"><div class="single-wrap"><div class="article-featured-image"><img width="775" height="475" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20475'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC.jpg 775w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-600x368.jpg 600w" data-lazy-sizes="(max-width: 775px) 100vw, 775px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC.jpg" /><noscript><img width="775" height="475" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC.jpg 775w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/meyer-WEB-775-12.17.20-DC-600x368.jpg 600w" sizes="(max-width: 775px) 100vw, 775px" /></noscript><div class="single-image-caption">Freddy Meyer (Sanbornville, N.H.) wrapped up a 281-game NHL career in 2011 with the Atlanta Thrashers. (Getty Images)</div></div><p>Freddy Meyer never thought he would play in the National Hockey League.</p>
<p>A kid from small-town New Hampshire, even college seemed like a stretch.</p>
<p>Undrafted and undersized, the odds were never in his favor on his climb to the professional ranks. But after overcoming injuries and making the most of every opportunity along the way, he did just that to the tune of seven years and 281 games.</p>
<p><a href="https://www.hockeyjournal.com/podcast/">LISTEN: Session 9 of The Rink Shrinks</a></p></div><div class="sm-display-ad"><div class="sm-ad-disclaim">Advertisement</div><a href="https://www.hockeyjournal.com/subscribe/" class="sm-ad-url" data-ad-id="79151" data-ad-name="NEHJ holiday ad" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/nehj-holiday-desktop-ads-728x90-1220.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/nehj-holiday-desktop-ads-728x90-1220-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/nehj-holiday-desktop-ads-728x90-1220-600x74.jpg 600w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/nehj-holiday-desktop-ads-728x90-1220.jpg" /><noscript><img width="728" height="90" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/nehj-holiday-desktop-ads-728x90-1220.jpg" class="attachment-full size-full" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/nehj-holiday-desktop-ads-728x90-1220.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/nehj-holiday-desktop-ads-728x90-1220-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/nehj-holiday-desktop-ads-728x90-1220-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></div><div class="single-wrap">
<p>Today, Meyer, who has since moved into coaching after an abrupt end to his pro career, is in his first year as head coach at the Rivers School, a prep school in Weston, Mass.</p>
<p>Now 39, Meyer joined the latest session of The Rinks Shrinks podcast, alongside co-hosts Brian Yandle and Mike Mottau, to discuss his NHL career, the positives of prep school, as well as several other helpful topics for up-and-comers in the game.</p>
<p>Born in Sanbornville, N.H., Meyer didn’t take the traditional high school route. Instead, after playing youth hockey in Rochester and Canaan, N.H., he was added to the U.S. NTDP’s first-ever class in Ann Arbor, Michigan.</p>
<p>From there, it was on to Boston University for four years under the legendary Jack Parker, before several seasons in the American Hockey League, and then the NHL.</p>
<p>Even after playing for the U.S. team, he didn’t get drafted. But he forged on.</p>
<p><iframe loading="lazy" style="border: none;" title="Session 9 – Freddy Meyer" src="about:blank" width="100%" height="122" scrolling="no" data-name="pb-iframe-player" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.podbean.com/media/player/95rsf-f5487b?from=usersite&#038;skin=1&#038;share=1&#038;fonts=Helvetica&#038;auto=0&#038;download=1&#038;version=1"></iframe><noscript><iframe style="border: none;" title="Session 9 – Freddy Meyer" src="https://www.podbean.com/media/player/95rsf-f5487b?from=usersite&amp;skin=1&amp;share=1&amp;fonts=Helvetica&amp;auto=0&amp;download=1&amp;version=1" width="100%" height="122" scrolling="no" data-name="pb-iframe-player"></iframe></noscript></p></div><div class="sm-display-ad"><div class="sm-ad-disclaim">Advertisement</div><a href="https://www.jfreeman.com/" class="sm-ad-url" data-ad-id="75362" data-ad-name="J Freeman" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL-600x74.jpg 600w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL.jpg" /><noscript><img width="728" height="90" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL.jpg" class="attachment-full size-full" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/J-Freeman-web-desktop-728x90-0820-FINAL-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></div><div class="single-wrap">
<figure id="attachment_78597" aria-describedby="caption-attachment-78597" style="width: 830px" class="wp-caption alignright"><img class="wp-image-78597 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20830%201024'%3E%3C/svg%3E" alt="" width="830" height="1024" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20-830x1024.jpg 830w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20-243x300.jpg 243w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20-768x947.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20-600x740.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20.jpg 1200w" data-lazy-sizes="(max-width: 830px) 100vw, 830px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20-830x1024.jpg" /><noscript><img class="wp-image-78597 size-large" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20-830x1024.jpg" alt="" width="830" height="1024" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20-830x1024.jpg 830w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20-243x300.jpg 243w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20-768x947.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20-600x740.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/Freddy-Meyer-WEB-1200-11.2.20.jpg 1200w" sizes="(max-width: 830px) 100vw, 830px" /></noscript><figcaption id="caption-attachment-78597" class="wp-caption-text">Freddy Meyer replaced Shawn McEachern as head coach at Rivers School. (Rivers School Athletics)</figcaption></figure>
<p>Then, after making an NHL roster, he broke his leg in training camp, but even that didn’t stop him. When he returned to the ice, he finally got the chance he’d been waiting for. At last, the hard work and years of grinding finally began to pay off.</p>
<p>The biggest thing, he said, was taking advantage of his opportunities when they arose, and acting like he belonged there, even if it didn’t feel like it at the time.</p>
<p>“Just chipping away and working,” Meyer told the Rinks Shrinks. “Playing (in the NHL) was like, I don&#8217;t want to say a fantasy or a video game, but it almost felt that way to me. Obviously, you respected it and loved it, but it was like you&#8217;re always on eggshells a little bit.”</p>
<p>Eight years after his final concussion, while playing in Sweden, sidelined him for the rest of his career, Meyer is using that hockey knowledge from his rise, and fall, to teach a future generation of gritty youngsters what it takes to reach their goals.</p>
<p>“When you get opportunities in life, what do you do with them?” he said. “I think for kids it’s just to take it and go. Who knows what&#8217;s going to happen? Make the most of it, pretend you know what you&#8217;re doing. Like, how do you get into an NHL game? Put a suit on, sneak in the back door, look like you know what you&#8217;re doing.”</p>
<p>Although he has yet to coach an official game at the prep level due to the coronavirus having a severe impact on the New England winter sports season, Meyer touched on the positives of the prep environment, and why he’s enjoyed his stay thus far.</p></div><div class="sm-display-ad"><div class="sm-ad-disclaim">Advertisement</div><a href="https://www.hockeyjournal.com/podcast/" class="sm-ad-url" data-ad-id="76817" data-ad-name="Rink Shrinks" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3-600x74.jpg 600w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3.jpg" /><noscript><img width="728" height="90" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3.jpg" class="attachment-full size-full" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3.jpg 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3-300x37.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/unnamed-3-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></div><div class="single-wrap">
<p>“On campus since September, it&#8217;s been great, the sense of community,” he said.</p>
<p>“Obviously, I love being on the ice, I love being at the rink, but it&#8217;s great working with non-hockey players, both athletes and educators, just to see the specialness of a place like Rivers or any local prep school where the sense of community is so strong. It&#8217;s been it&#8217;s been a great experience and I&#8217;m happy I made the transition.”</p>
<p>As a new prep coach, and by association a new recruiter, Meyer offered some advice to younger players looking to break into the next level of competition.</p>
<p>“It’s great to be proactive,” he said. “I think, sending a simple email to a coach to express your interest in their program, just to touch base and introduce yourself.</p>
<p>“Brian and I could probably tell a few stories and some crazy emails we get … but a simple email introducing who you are, where you&#8217;re from and where you&#8217;re currently playing, you know, (how) you&#8217;re excited about having an opportunity, you&#8217;re exploring all options, and I think you kind of put the ball back in the coaches’ court in terms of what he wants to do with that.”</p>
<p>“The example I would always give is … just imagine a college scout walking into Marlboro where there&#8217;s eight rinks, there&#8217;s a game going on in every rink, so there&#8217;s 16 teams, and he walks in and on the front table is the rosters for every team. How the heck is he going to find you or how is he going to find you on rink six, which is buried behind rink one. Like, he’s not. He&#8217;s not going there. But if you reached out to him and explained who you are, you&#8217;re interested in his program, he might walk in with your name already circled and at least come watch you play a few shifts.”</p></div><div class="sm-display-ad"><div class="sm-ad-disclaim">Advertisement</div><a href="https://www.integralhockeyboston.com/contact-us/" class="sm-ad-url" data-ad-id="77527" data-ad-name="Integral Hockey" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/CD0403D2-C8B9-404D-9986-140089706F4C.png 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/CD0403D2-C8B9-404D-9986-140089706F4C-300x37.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/CD0403D2-C8B9-404D-9986-140089706F4C-600x74.png 600w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/CD0403D2-C8B9-404D-9986-140089706F4C.png" /><noscript><img width="728" height="90" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/CD0403D2-C8B9-404D-9986-140089706F4C.png" class="attachment-full size-full" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/CD0403D2-C8B9-404D-9986-140089706F4C.png 728w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/CD0403D2-C8B9-404D-9986-140089706F4C-300x37.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/ads/CD0403D2-C8B9-404D-9986-140089706F4C-600x74.png 600w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></div><div class="single-wrap">
<p>Just like himself growing up, Meyer knows that every player has a different arc, a different trajectory, to how they reach their highest potential in terms of the game.</p>
<p>“Are coaches recruiting? For sure they are,” Meyer said. “But there might be kids that might be under the radar that they just don&#8217;t track that are interested in the prep environment. Maybe you&#8217;re playing Winchester PeeWee A’s and you&#8217;re doing great — you&#8217;re not playing on a super duper elite team but you&#8217;re interested in prep and you end up being a great player. Everyone kind of hits their track at a different time, and expressing an interest and reaching in is only going to help your cause.”</p>
<p>For more from Meyer, as well as many other interviews with The Rink Shrinks featuring co-hosts Brian Yandle and Mike Mottau, find the podcast through a variety of streaming platforms, such as <a href="https://podcasts.apple.com/us/podcast/the-rink-shrinks/id1529339795">Apple Podcasts</a>, <a href="https://open.spotify.com/show/5qQO8ULbg3xVvAc62A3aZf">Spotify</a>, <a href="https://www.stitcher.com/podcast/the-rink-shrinks">Stitcher</a> and <a href="https://music.amazon.com/podcasts/6bf4f31c-8c4f-484b-8113-466643044b54/New-England-Hockey-Journals-The-Rink-Shrinks">TuneIn</a>, or online at <a href="http://hockeyjournal.com/podcast">hockeyjournal.com/podcast</a>.</p>
<p><em>Liam Flaherty can be reached at <a href="mailto:liam.flaherty@hockeyjournal.com">liam.flaherty@hockeyjournal.com</a> and on Twitter <a href="https://twitter.com/_liamflaherty?lang=en">@_LiamFlaherty</a>.</em></p>
<hr />
<p style="text-align: center;">The Rink Shrinks is sponsored by <a href="https://landmarkpublichouse.com/">Landmark Public House</a>.</p>
<p><a href="https://landmarkpublichouse.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-79820 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20232'%3E%3C/svg%3E" alt="" width="300" height="232" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-300x232.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-1024x791.jpg 1024w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-768x593.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-1536x1187.jpg 1536w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-scaled.jpg 2048w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-600x464.jpg 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-300x232.jpg" /><noscript><img class="aligncenter wp-image-79820 size-medium" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-300x232.jpg" alt="" width="300" height="232" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-300x232.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-1024x791.jpg 1024w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-768x593.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-1536x1187.jpg 1536w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-scaled.jpg 2048w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Landmark-hi-rez-PDF-logo-600x464.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
<div><!--close wrap--><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Tags: <a href="https://www.hockeyjournal.com/tag/boston-university/" rel="tag">Boston University</a>, <a href="https://www.hockeyjournal.com/tag/freddy-meyer/" rel="tag">Freddy Meyer</a>, <a href="https://www.hockeyjournal.com/tag/podcast/" rel="tag">Podcast</a>, <a href="https://www.hockeyjournal.com/tag/prep-school/" rel="tag">Prep School</a>, <a href="https://www.hockeyjournal.com/tag/recruiting/" rel="tag">Recruiting</a>, <a href="https://www.hockeyjournal.com/tag/rivers-school/" rel="tag">Rivers School</a>, <a href="https://www.hockeyjournal.com/tag/the-rinks-shrinks/" rel="tag">The Rinks Shrinks</a></span></p></footer></article><div class="related-articles"><h2>Related Articles</h2><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/hockey-legend-cup-champ-brian-leetch-immerses-himself-in-youth-coaching/"><img width="300" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20184'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC.jpg 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-300x184.jpg" /><noscript><img width="300" height="184" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/12/Leetch-WEB-775-12.7.20-DC.jpg 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/hockey-legend-cup-champ-brian-leetch-immerses-himself-in-youth-coaching/">Hockey legend, Cup champ Brian Leetch immerses himself in youth coaching</a></h3><div class="archive-article-excerpt">Following an 18-year National Hockey League career, Brian Leetch’s résumé speaks for itself. A Calder Trophy winner. Two-time Norris Trophy winner. Stanley Cup champion. Conn&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/hockey-legend-cup-champ-brian-leetch-immerses-himself-in-youth-coaching/">Read More</a></div><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/ex-nhl-goalie-kevin-weekes-on-his-improbable-journey-plus-cup-champ-zach-sanford/"><img width="300" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20184'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/weekes-WEB-775-11.20.20-DC-2-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/weekes-WEB-775-11.20.20-DC-2-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/weekes-WEB-775-11.20.20-DC-2-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/weekes-WEB-775-11.20.20-DC-2.jpg 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/weekes-WEB-775-11.20.20-DC-2-300x184.jpg" /><noscript><img width="300" height="184" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/weekes-WEB-775-11.20.20-DC-2-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/weekes-WEB-775-11.20.20-DC-2-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/weekes-WEB-775-11.20.20-DC-2-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/weekes-WEB-775-11.20.20-DC-2-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/weekes-WEB-775-11.20.20-DC-2.jpg 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/ex-nhl-goalie-kevin-weekes-on-his-improbable-journey-plus-cup-champ-zach-sanford/">Ex-NHL goalie Kevin Weekes on his improbable journey, plus Cup champ Zach Sanford</a></h3><div class="archive-article-excerpt">Kevin Weekes has seen a thing or two in his 30-plus years of being around hockey. He also knows a thing or two. The now-retired&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/ex-nhl-goalie-kevin-weekes-on-his-improbable-journey-plus-cup-champ-zach-sanford/">Read More</a></div><div class="archive-article-item"><div class="archive-article-image"><a href="https://www.hockeyjournal.com/kevin-hayes-on-overcoming-adversity-breakout-season-at-bc-with-johnny-gaudreau/"><img width="300" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20184'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/hayes-flyers-WEB-775-11.6.20-DC-NEW3-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/hayes-flyers-WEB-775-11.6.20-DC-NEW3-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/hayes-flyers-WEB-775-11.6.20-DC-NEW3-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/hayes-flyers-WEB-775-11.6.20-DC-NEW3.jpg 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/hayes-flyers-WEB-775-11.6.20-DC-NEW3-300x184.jpg" /><noscript><img width="300" height="184" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/hayes-flyers-WEB-775-11.6.20-DC-NEW3-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/hayes-flyers-WEB-775-11.6.20-DC-NEW3-300x184.jpg 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/hayes-flyers-WEB-775-11.6.20-DC-NEW3-768x471.jpg 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/hayes-flyers-WEB-775-11.6.20-DC-NEW3-600x368.jpg 600w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2020/11/hayes-flyers-WEB-775-11.6.20-DC-NEW3.jpg 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><h3 class="archive-article-title"><a href="https://www.hockeyjournal.com/kevin-hayes-on-overcoming-adversity-breakout-season-at-bc-with-johnny-gaudreau/">Kevin Hayes on overcoming adversity, breakout season at BC with Johnny Gaudreau</a></h3><div class="archive-article-excerpt">After a stellar youth hockey career with the South Shore Kings and Noble and Greenough School, Kevin Hayes was 18 years old when he took&hellip;</div><a class="related-read-more href="https://www.hockeyjournal.com/kevin-hayes-on-overcoming-adversity-breakout-season-at-bc-with-johnny-gaudreau/">Read More</a></div></div></main></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="1954" height="631" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201954%20631'%3E%3C/svg%3E" class="image wp-image-197  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png 1954w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-300x97.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-768x248.png 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-1024x331.png 1024w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-600x194.png 600w" data-lazy-sizes="(max-width: 1954px) 100vw, 1954px" data-lazy-src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png" /><noscript><img width="1954" height="631" src="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png" class="image wp-image-197  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1.png 1954w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-300x97.png 300w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-768x248.png 768w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-1024x331.png 1024w, https://www.hockeyjournal.com/wp-content/uploads/sites/2/2018/04/NEHockey-Journal_white-1-600x194.png 600w" sizes="(max-width: 1954px) 100vw, 1954px" /></noscript></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-26" class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/NEHockeyJournal"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li id="menu-item-25" class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://Facebook.com/HockeyJournal"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-71006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71006"><a href="https://www.instagram.com/newenglandhockeyjournal/"><i class="fa fa-instagram" aria-hidden="true"</i></i></a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Our Free Weekly Newsletter</h4>
			<div class="textwidget"><p><button class="popmake-377">Sign Up</button></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-terms-menu-container"><ul id="menu-footer-terms-menu" class="menu"><li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="https://www.hockeyjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.seamansmedia.com/">Seamans Media, Inc.</a></li>
<li id="menu-item-1189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1189"><a href="https://www.hockeyjournal.com/privacy-policy-notice/">Privacy</a></li>
<li id="menu-item-1059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059"><a href="https://www.hockeyjournal.com/contact/">Contact Us</a></li>
</ul></div></div></section>
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/NEHockeyJournal"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="social-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://Facebook.com/HockeyJournal"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71006"><a href="https://www.instagram.com/newenglandhockeyjournal/"><i class="fa fa-instagram" aria-hidden="true"</i></i></a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>© Copyright 2020 Seamans Media, Inc. • All Rights Reserved </p></div></footer></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:15px;right:65px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Frivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit%2F&amp;linkname=Rivers%20coach%20Freddy%20Meyer%20on%20beating%20the%20odds%2C%20self-promoting%20and%20prep%26%23039%3Bs%20community%20spirit" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Frivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit%2F&amp;linkname=Rivers%20coach%20Freddy%20Meyer%20on%20beating%20the%20odds%2C%20self-promoting%20and%20prep%26%23039%3Bs%20community%20spirit" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.hockeyjournal.com%2Frivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit%2F&amp;linkname=Rivers%20coach%20Freddy%20Meyer%20on%20beating%20the%20odds%2C%20self-promoting%20and%20prep%26%23039%3Bs%20community%20spirit" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div id="pum-79359" class="pum pum-overlay pum-theme-376 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:79359,&quot;slug&quot;:&quot;25-off&quot;,&quot;theme_id&quot;:376,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-79359&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-79359&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;left bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;10&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;left bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_79359">

	<div id="popmake-79359" class="pum-container popmake theme-376 pum-responsive pum-responsive-tiny responsive size-tiny pum-position-fixed">

				

				            <div id="pum_popup_title_79359" class="pum-title popmake-title">
				NEHJ Holiday Sale			</div>
		

		

				<div class="pum-content popmake-content">
			<p><a href="http://hockeyjournal.com/subscribe">Save 25% off on your subscription, just in time for the holidays.</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-377" class="pum pum-overlay pum-theme-376 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:377,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:376,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_377">

	<div id="popmake-377" class="pum-container popmake theme-376 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_377" class="pum-title popmake-title">
				Free Newsletter Subscription			</div>
		

		

				<div class="pum-content popmake-content">
			<p>Receive our <em>NEHJ Insider</em> newsletter to your inbox.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_above field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_1_1'>
                            
                            <span id='input_1_1_3_container' class='name_first' >
                                                    <label for='input_1_1_3' >First</label>
                                                    <input type='text' name='input_1.3' id='input_1_1_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" placeholder='First Name'/>
                                                </span>
                            
                            <span id='input_1_1_6_container' class='name_last' >
                                                            <label for='input_1_1_6' >Last</label>
                                                            <input type='text' name='input_1.6' id='input_1_1_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" placeholder='Last Name'/>
                                                        </span>
                            
                        </div></li><li id='field_1_2'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='large'   placeholder='Email' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_1_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Name</label><div class='ginput_container'><input name='input_3' id='input_1_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description_1_3'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='sign up'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjlmYWRiZjA5NjczMjgzNWE1NDQ3NzA2NjAxYjYyNjIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-378" class="pum pum-overlay pum-theme-376 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:378,&quot;slug&quot;:&quot;contact&quot;,&quot;theme_id&quot;:376,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_378">

	<div id="popmake-378" class="pum-container popmake theme-376 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_378" class="pum-title popmake-title">
				Contact Us!			</div>
		

		

				<div class="pum-content popmake-content">
			<p>Please write a brief description and someone will get back to you shortly!<br />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2'  action='/rivers-coach-freddy-meyer-on-beating-the-odds-self-promoting-and-preps-community-spirit/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_1'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_2_1'>
                            
                            <span id='input_2_1_3_container' class='name_first' >
                                                    <label for='input_2_1_3' >First</label>
                                                    <input type='text' name='input_1.3' id='input_2_1_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" placeholder='First Name'/>
                                                </span>
                            
                            <span id='input_2_1_6_container' class='name_last' >
                                                            <label for='input_2_1_6' >Last</label>
                                                            <input type='text' name='input_1.6' id='input_2_1_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" placeholder='Last Name'/>
                                                        </span>
                            
                        </div></li><li id='field_2_3'  class='gfield gf-nofield-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='text' value='' class='large'   placeholder='Email Address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_2_4'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_4' ></label><div id='input_2_4' class='ginput_container ginput_recaptcha' data-sitekey='6Le_ZsIZAAAAAFJXN5UBjhaauMogPPmGQ9eKYIwj'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li><li id='field_2_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_2' >Brief Description<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_2' id='input_2_2' class='textarea large'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_2_5'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_5' >Comments</label><div class='ginput_container'><input name='input_5' id='input_2_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description_2_5'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjlmYWRiZjA5NjczMjgzNWE1NDQ3NzA2NjAxYjYyNjIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
	
	





<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hockeyjournal.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>


<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>




<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.13.1","pm_dir_url":"https:\/\/www.hockeyjournal.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.hockeyjournal.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"376","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.hockeyjournal.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.hockeyjournal.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-79359":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-79359"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-79359","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"376","size":"tiny","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"left bottom","open_sound":"none","custom_sound":"","location":"left bottom","position_top":"100","position_bottom":"10","position_left":"10","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":79359,"slug":"25-off"},"pum-377":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":"376","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","triggers":[],"cookies":[],"theme_slug":"default-theme","id":377,"slug":"newsletter"},"pum-378":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","theme_id":376,"id":378,"slug":"contact"}};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.5.3' id='gform_recaptcha-js'></script>
		

		<!-- WooCommerce JavaScript -->

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.hockeyjournal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.hockeyjournal.com/wp-content/cache/min/2/6f87667c836922eaa8255ea8c178157a.js" data-minify="1" defer></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script><script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->